» Ubuntu » Paketit » precise (12.04LTS) » libdevel » libwthttp29
precise  ]
[ Source: witty  ]

Paketti: libwthttp29 (3.1.10-1ubuntu2) [universe]

Links for libwthttp29

Screenshot

Ubuntu-palvelut:

Imuroi lähdekoodipaketti witty:

Ylläpitäjä:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Pau Garcia i Quiles

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Samankaltaisia paketteja:

HTTP(S) connector library for Wt [runtime]

Muut pakettiin libwthttp29 liittyvät paketit

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libboost-filesystem1.46.1 (>= 1.46.1-1)
    filesystem operations (portable paths, iteration over directories, etc) in C++
  • dep: libboost-program-options1.46.1 (>= 1.46.1-1)
    program options library for C++
  • dep: libboost-system1.46.1 (>= 1.46.1-1)
    Operating system (e.g. diagnostics support) library
  • dep: libboost-thread1.46.1 (>= 1.46.1-1)
    portable C++ multi-threading
  • dep: libc6 (>= 2.8)
    Embedded GNU C Library: Shared libraries
    myös näennäispaketti, jonka toteuttaa libc6-udeb
  • dep: libgcc1 (>= 1:4.1.1)
    GCC support library
  • dep: libssl1.0.0 (>= 1.0.0)
    SSL shared libraries
  • dep: libstdc++6 (>= 4.6)
    GNU Standard C++ Library v3
  • dep: libwt29 (= 3.1.10-1ubuntu2)
    C++ library and application server for web applications [runtime]
  • dep: zlib1g (>= 1:1.1.4)
    compression library - runtime

Imuroi libwthttp29

Imurointi kaikille saataville arkkitehtuureille
Arkkitehtuuri Paketin koko Koko asennettuna Tiedostot
amd64 239.3 kt817.0 kt [tiedostoluettelo]
i386 241.3 kt769.0 kt [tiedostoluettelo]