» Ubuntu » Paketit » precise (12.04LTS) » interpreters » lua5.1
precise  ] [  precise-updates  ] [  trusty  ] [  trusty-updates  ] [  wily  ] [  xenial  ] [  yakkety  ]
[ Source: lua5.1  ]

Paketti: lua5.1 (5.1.4-12ubuntu1.1 ja muut) [security]

Links for lua5.1

Screenshot

Ubuntu-palvelut:

Imuroi lähdekoodipaketti lua5.1:

Ylläpitäjä:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • John V. Belmonte
  • Enrico Tassi

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Samankaltaisia paketteja:

Simple, extensible, embeddable programming language

Muut pakettiin lua5.1 liittyvät paketit

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libc6 (>= 2.11) [ei amd64]
    Embedded GNU C Library: Shared libraries
    myös näennäispaketti, jonka toteuttaa libc6-udeb
    dep: libc6 (>= 2.14) [amd64]
  • dep: libreadline6 (>= 6.0)
    GNU readline and history libraries, run-time libraries

Imuroi lua5.1

Imurointi kaikille saataville arkkitehtuureille
Arkkitehtuuri Versio Paketin koko Koko asennettuna Tiedostot
amd64 5.1.4-12ubuntu1.1 143.9 kt328.0 kt [tiedostoluettelo]
armhf 5.1.4-12ubuntu1 106.5 kt194.0 kt [tiedostoluettelo]
i386 5.1.4-12ubuntu1.1 143.1 kt318.0 kt [tiedostoluettelo]
powerpc 5.1.4-12ubuntu1 129.5 kt306.0 kt [tiedostoluettelo]