» Ubuntu » Paketit » precise (12.04LTS) » ruby » ruby-pgplot
precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Source: ruby-pgplot  ]

Paketti: ruby-pgplot (0.1.3-2) [multiverse]

Links for ruby-pgplot

Screenshot

Ubuntu-palvelut:

Imuroi lähdekoodipaketti ruby-pgplot:

Ylläpitäjä:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Samankaltaisia paketteja:

Ruby interface to the PGPLOT graphics library

Muut pakettiin ruby-pgplot liittyvät paketit

  • depends
  • recommends
  • suggests
  • dep: libc6 (>= 2.4)
    Embedded GNU C Library: Shared libraries
    myös näennäispaketti, jonka toteuttaa libc6-udeb
  • dep: libruby1.8 (>= 1.8.7.352)
    Libraries necessary to run Ruby 1.8
    tai libruby1.9.1 (>= 1.9.2.0)
    Libraries necessary to run Ruby 1.9.1
  • dep: pgplot5
    large subroutine library for plotting scientific data
  • dep: ruby-narray
    Numerical N-dimensional Array library for Ruby

Imuroi ruby-pgplot

Imurointi kaikille saataville arkkitehtuureille
Arkkitehtuuri Paketin koko Koko asennettuna Tiedostot
amd64 49.5 kt196.0 kt [tiedostoluettelo]
i386 49.7 kt194.0 kt [tiedostoluettelo]