» Ubuntu » Paketit » precise (12.04LTS) » interpreters » ruby1.8
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ] [  raring  ] [  raring-updates  ] [  saucy  ] [  saucy-updates  ]
[ Source: ruby1.8  ]

Paketti: ruby1.8 (1.8.7.352-2ubuntu1.4) [security]

Links for ruby1.8

Screenshot

Ubuntu-palvelut:

Imuroi lähdekoodipaketti ruby1.8:

Ylläpitäjä:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • akira yamada
  • Daigo Moriwaki
  • Lucas Nussbaum

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Samankaltaisia paketteja:

Interpreter of object-oriented scripting language Ruby 1.8

Muut pakettiin ruby1.8 liittyvät paketit

  • depends
  • recommends
  • suggests
  • dep: libc6 (>= 2.0) [i386]
    Embedded GNU C Library: Shared libraries
    myös näennäispaketti, jonka toteuttaa libc6-udeb
    dep: libc6 (>= 2.2.5) [amd64]
  • dep: libruby1.8 (= 1.8.7.352-2ubuntu1.4)
    Libraries necessary to run Ruby 1.8

Imuroi ruby1.8

Imurointi kaikille saataville arkkitehtuureille
Arkkitehtuuri Paketin koko Koko asennettuna Tiedostot
amd64 33.1 kt362.0 kt [tiedostoluettelo]
i386 33.4 kt361.0 kt [tiedostoluettelo]