» Ubuntu » Paketit » raring (13.04) » ruby » ruby-debian
precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Source: ruby-debian  ]

Paketti: ruby-debian (0.3.8build1) [universe]

Links for ruby-debian

Screenshot

Ubuntu-palvelut:

Imuroi lähdekoodipaketti ruby-debian:

Ylläpitäjä:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Ryan Niebur

It should generally not be necessary for users to contact the original maintainer.

Samankaltaisia paketteja:

ruby interface for dpkg

Muut pakettiin ruby-debian liittyvät paketit

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libapt-pkg4.12 (>= 0.8.0)
    package managment runtime library
  • dep: libc6 (>= 2.1.3) [i386]
    Embedded GNU C Library: Shared libraries
    myös näennäispaketti, jonka toteuttaa libc6-udeb
    dep: libc6 (>= 2.2.5) [amd64]
  • dep: libruby1.8 (>= 1.8.7.352)
    Libraries necessary to run Ruby 1.8
    tai libruby1.9.1 (>= 1.9.2.0)
    Libraries necessary to run Ruby 1.9.1
  • dep: libstdc++6 (>= 4.1.1)
    GNU Standard C++ Library v3
  • dep: ruby
    Interpreter of object-oriented scripting language Ruby (default version)
    myös näennäispaketti, jonka toteuttaa ruby1.8
    tai ruby-interpreter
    näennäispaketti, jonka toteuttaa ruby1.8, ruby1.9.1

Imuroi ruby-debian

Imurointi kaikille saataville arkkitehtuureille
Arkkitehtuuri Paketin koko Koko asennettuna Tiedostot
amd64 23.0 kt141.0 kt [tiedostoluettelo]
i386 22.8 kt136.0 kt [tiedostoluettelo]