» Ubuntu » Paketit » trusty (14.04LTS) » Lähdepaketti » libs » icu
precise  ] [  precise-updates  ] [  trusty  ] [  trusty-updates  ] [  vivid  ] [  vivid-updates  ] [  wily  ] [  xenial  ]

Source Package: icu (52.1-3ubuntu0.4) [security]

Links for icu



Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Jay Berkenbilt

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Seuraavat binääripaketit on käännetty tästä lähdepaketista:
Development utilities for International Components for Unicode
API documentation for ICU classes and functions
Development files for International Components for Unicode
International Components for Unicode
International Components for Unicode

Muut pakettiin icu liittyvät paketit

  • build-depends
  • build-depends-indep
  • adep: cdbs (>= 0.4.93~)
    common build system for Debian packages
  • adep: debhelper (>> 9~)
    helper programs for debian/rules
  • adep: dpkg-dev (>= 1.16.1~)
    Debian package development tools
  • adep: autotools-dev
    Update infrastructure for config.{guess,sub} files
  • adep: hardening-wrapper
    Compiler wrapper to enable security hardening flags
  • idep: doxygen (>= 1.7.1)
    Documentation system for C, C++, Java, Python and other languages

Download icu

TiedostoKoko (kt)MD5-tarkiste
icu_52.1-3ubuntu0.4.dsc 2.0 kt 70abfc9af82bcf0d4095d795b5779410
icu_52.1.orig.tar.gz 23,315.8 kt 9e96ed4c1d99c0d14ac03c140f9f346c
icu_52.1-3ubuntu0.4.debian.tar.gz 34.8 kt a9fbddd2c02753bd66f111256a2e2953