» Ubuntu » Paketit » trusty (14.04LTS) » libdevel » libsoup2.4-dev
precise  ] [  trusty  ] [  trusty-updates  ] [  wily  ] [  wily-updates  ] [  xenial  ] [  xenial-updates  ] [  yakkety  ]
[ Source: libsoup2.4  ]

Paketti: libsoup2.4-dev (2.44.2-1ubuntu2.1 ja muut) [security]

Links for libsoup2.4-dev

Screenshot

Ubuntu-palvelut:

Imuroi lähdekoodipaketti libsoup2.4:

Ylläpitäjä:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian GNOME Maintainers (Mail Archive)
  • Andreas Henriksson
  • Debian GNOME Maintainers (Mail Archive)
  • Emilio Pozuelo Monfort
  • Michael Biebl

It should generally not be necessary for users to contact the original maintainer.

Samankaltaisia paketteja:

HTTP library implementation in C -- Development files

Muut pakettiin libsoup2.4-dev liittyvät paketit

  • depends
  • recommends
  • suggests
  • enhances
  • dep: gir1.2-soup-2.4 (= 2.44.2-1ubuntu2) [ei amd64, i386]
    GObject introspection data for the libsoup HTTP library
    dep: gir1.2-soup-2.4 (= 2.44.2-1ubuntu2.1) [amd64, i386]
  • dep: libglib2.0-dev (>= 2.35.0)
    Development files for the GLib library
  • dep: libsoup2.4-1 (= 2.44.2-1ubuntu2) [ei amd64, i386]
    HTTP library implementation in C -- Shared library
    dep: libsoup2.4-1 (= 2.44.2-1ubuntu2.1) [amd64, i386]
  • dep: libxml2-dev
    Development files for the GNOME XML library
  • sug: libsoup2.4-doc
    HTTP library implementation in C -- API Reference

Imuroi libsoup2.4-dev

Imurointi kaikille saataville arkkitehtuureille
Arkkitehtuuri Versio Paketin koko Koko asennettuna Tiedostot
amd64 2.44.2-1ubuntu2.1 295.2 kt2,332.0 kt [tiedostoluettelo]
arm64 2.44.2-1ubuntu2 276.0 kt2,342.0 kt [tiedostoluettelo]
armhf 2.44.2-1ubuntu2 272.8 kt1,821.0 kt [tiedostoluettelo]
i386 2.44.2-1ubuntu2.1 285.9 kt1,907.0 kt [tiedostoluettelo]
powerpc 2.44.2-1ubuntu2 277.9 kt2,030.0 kt [tiedostoluettelo]
ppc64el 2.44.2-1ubuntu2 331.5 kt3,004.0 kt [tiedostoluettelo]