» Ubuntu » Paquets » lucid-updates » web » konqueror-nsplugins
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ] [  raring  ] [  raring-updates  ] [  saucy  ] [  saucy-updates  ] [  trusty  ] [  trusty-updates  ] [  utopic  ]
[ Paquet source : kdebase  ]

Paquet : konqueror-nsplugins (4:4.4.5-0ubuntu1.2)

Liens pour konqueror-nsplugins

Screenshot

Ressources Ubuntu :

Télécharger le paquet source kdebase :

Responsable :

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Ressources externes :

Paquets similaires :

Netscape plugin support for Konqueror

This package enables Konqueror to use Netscape plugins, such as Flash.

This package is part of the KDE 4 base applications module.

Autres paquets associés à konqueror-nsplugins

  • dépendances
  • recommandations
  • suggestions
  • enhances
  • dep: kdebase-runtime (>= 4:4.4.5)
    runtime components from the official KDE 4 release
  • dep: kdelibs5 (>= 4:4.4.5)
    core libraries for all KDE 4 applications
  • dep: libc6 (>= 2.3.4) [amd64]
    Embedded GNU C Library: Shared libraries
    un paquet virtuel est également fourni par libc6-udeb
    dep: libc6 (>= 2.3.6-6~) [i386]
  • dep: libglib2.0-0 (>= 2.12.0)
    The GLib library of C routines
  • dep: libqt4-dbus (>= 4:4.6.2)
    Qt 4 D-Bus module
  • dep: libqtcore4 (>= 4:4.6.2)
    Qt 4 core module
  • dep: libqtgui4 (>= 4:4.6.2)
    Qt 4 GUI module
  • dep: libstdc++6 (>= 4.1.1)
    The GNU Standard C++ Library v3
  • dep: libx11-6 (>= 0)
    X11 client-side library
  • dep: libxt6
    X11 toolkit intrinsics library

Télécharger konqueror-nsplugins

Télécharger pour toutes les architectures proposées
Architecture Taille du paquet Espace occupé une fois installé Fichiers
amd64 164,4 ko552,0 ko [liste des fichiers]
i386 158,2 ko504,0 ko [liste des fichiers]