» Ubuntu » Paquets » lucid-updates » libdevel » libgjs-dev
lucid  ] [  lucid-updates  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  trusty-updates  ] [  utopic  ]
[ Paquet source : gjs  ]

Paquet : libgjs-dev (0.5-1ubuntu2.3) [universe]

Liens pour libgjs-dev

Screenshot

Ressources Ubuntu :

Télécharger le paquet source gjs :

Responsable :

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • package has bad maintainer field
  • Gustavo Noronha Silva

It should generally not be necessary for users to contact the original maintainer.

Ressources externes :

Paquets similaires :

Mozilla-based javascript bindings for the GNOME platform

Makes it possible for applications to use all of GNOME's platform libraries using the Javascript language. It's mainly based on the Mozilla javascript engine and the GObject introspection framework.

This package contains the development files applications need to build against.

Autres paquets associés à libgjs-dev

  • dépendances
  • recommandations
  • suggestions
  • enhances
  • dep: libgirepository1.0-dev
    Library for handling GObject introspection data (development files)
  • dep: libgjs0 (= 0.5-1ubuntu2.3)
    Mozilla-based javascript bindings for the GNOME platform
  • dep: xulrunner-dev (>= 1.9.2)
    Debian compatibility and meta package for XUL + XPCOM development files

Télécharger libgjs-dev

Télécharger pour toutes les architectures proposées
Architecture Taille du paquet Espace occupé une fois installé Fichiers
amd64 16,7 ko180,0 ko [liste des fichiers]
i386 16,6 ko180,0 ko [liste des fichiers]