» Ubuntu » Paquets » lucid-updates » libdevel » libgtkmm-2.4-dbg
lucid  ] [  lucid-updates  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Paquet source : gtkmm2.4  ]

Paquet : libgtkmm-2.4-dbg (1:2.20.3-0ubuntu1)

Liens pour libgtkmm-2.4-dbg

Screenshot

Ressources Ubuntu :

Télécharger le paquet source gtkmm2.4 :

Responsable :

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Ressources externes :

Paquets similaires :

C++ wrappers for GTK+ (debug symbols)

Gtkmm is a C++ interface for the popular GUI library GTK+, API version 2.4. Gtkmm provides a convenient interface for C++ programmers to create graphical user interfaces with GTK+'s flexible OO framework. Highlights include type safe callbacks, widgets extensible using inheritance and over 180 classes that can be freely combined to quickly create complex user interfaces.

This package contains debug symbols for debugging applications using gtkmm.

Autres paquets associés à libgtkmm-2.4-dbg

  • dépendances
  • recommandations
  • suggestions
  • dep: libgtkmm-2.4-1c2a (= 1:2.20.3-0ubuntu1)
    C++ wrappers for GTK+ (shared libraries)

Télécharger libgtkmm-2.4-dbg

Télécharger pour toutes les architectures proposées
Architecture Taille du paquet Espace occupé une fois installé Fichiers
amd64 6 117,3 ko16 520,0 ko [liste des fichiers]
i386 6 073,3 ko15 388,0 ko [liste des fichiers]