» Ubuntu » Paquets » lucid-updates » libdevel » libnspr4-dev
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ] [  quantal  ] [  quantal-updates  ] [  raring  ] [  saucy  ] [  saucy-updates  ] [  trusty  ]
[ Paquet source : nspr  ]

Paquet : libnspr4-dev (4.9.5-0ubuntu0.10.04.2)

Liens pour libnspr4-dev

Screenshot

Ressources Ubuntu :

Télécharger le paquet source nspr :

Responsable :

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Ressources externes :

Paquets similaires :

Development files for the NetScape Portable Runtime library

This library provides platform independent non-GUI operating system facilities including:

 * threads,
 * thread synchronisation,
 * normal file I/O and network I/O,
 * interval timing and calendar time,
 * basic memory management (malloc and free),
 * shared library linking.

Install this package if you wish to develop your own programs using the NetScape Portable Runtime library.

Autres paquets associés à libnspr4-dev

  • dépendances
  • recommandations
  • suggestions
  • dep: libnspr4-0d (<= 4.9.5-0ubuntu0.10.04.2.1~)
    NetScape Portable Runtime Library
    dep: libnspr4-0d (>= 4.9.5)

Télécharger libnspr4-dev

Télécharger pour toutes les architectures proposées
Architecture Taille du paquet Espace occupé une fois installé Fichiers
amd64 268,9 ko1 332,0 ko [liste des fichiers]
i386 255,9 ko1 212,0 ko [liste des fichiers]