» Ubuntu » Paquets » lucid-updates » python » python
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ] [  quantal  ] [  quantal-updates  ] [  raring  ] [  saucy  ] [  trusty  ]
[ Paquet source : python-defaults  ]

Paquet : python (2.6.5-0ubuntu1.1)

Liens pour python

Screenshot

Ressources Ubuntu :

Télécharger le paquet source python-defaults :

Responsable :

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Matthias Klose
  • Scott Kitterman

It should generally not be necessary for users to contact the original maintainer.

Paquets similaires :

An interactive high-level object-oriented language (default version)

Python, the high-level, interactive object oriented language, includes an extensive class library with lots of goodies for network programming, system administration, sounds and graphics.

This package is a dependency package, which depends on Debian's default Python version (currently v2.6).

Autres paquets associés à python

  • dépendances
  • recommandations
  • suggestions
  • dep: python-minimal (= 2.6.5-0ubuntu1.1)
    A minimal subset of the Python language (default version)
  • dep: python2.6 (>= 2.6.5)
    An interactive high-level object-oriented language (version 2.6)
  • sug: python-doc (>= 2.6.5-0ubuntu1.1)
    Documentation for the high-level object-oriented language Python
  • sug: python-profiler (>= 2.6.5-0ubuntu1.1)
    deterministic profiling of any Python programs
  • sug: python-tk (>= 2.6.5-0ubuntu1.1)
    Tkinter - Writing Tk applications with Python

Télécharger python

Télécharger pour toutes les architectures proposées
Architecture Taille du paquet Espace occupé une fois installé Fichiers
all 144,7 ko628,0 ko [liste des fichiers]