» Ubuntu » Paquets » lucid-updates » video » vlc-plugin-ggi
lucid  ] [  lucid-updates  ]
[ Paquet source : vlc  ]

Paquet : vlc-plugin-ggi (1.0.6-1ubuntu1.8) [universe]

Liens pour vlc-plugin-ggi

Screenshot

Ressources Ubuntu :

Télécharger le paquet source vlc :

Responsable :

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian multimedia packages maintainers (Archive du courrier électronique)
  • Sam Hocevar (Debian packages)
  • Clément Stenac
  • Loic Minier
  • Christophe Mutricy
  • Mohammed Adnène Trojette

It should generally not be necessary for users to contact the original maintainer.

Ressources externes :

Paquets similaires :

GGI video output plugin for VLC

This is a GGI plugin for the VLC media player. To activate it, use the `--vout ggi' flag or select the `ggi' video output plugin from the preferences menu.

VLC is the VideoLAN project's media player. It plays MPEG, MPEG2, MPEG4, DivX, MOV, WMV, QuickTime, mp3, Ogg/Vorbis files, DVDs, VCDs, and multimedia streams from various network sources.

Autres paquets associés à vlc-plugin-ggi

  • dépendances
  • recommandations
  • suggestions
  • enhances
  • dep: libc6 (>= 2.4)
    Embedded GNU C Library: Shared libraries
    un paquet virtuel est également fourni par libc6-udeb
  • dep: libggi2 (>= 1:2.2.2)
    General Graphics Interface runtime libraries
  • dep: libvlccore2 (>= 1.0.0~rc1)
    base library for VLC and its modules
  • dep: vlc-nox
    multimedia player and streamer (without X support)

Télécharger vlc-plugin-ggi

Télécharger pour toutes les architectures proposées
Architecture Taille du paquet Espace occupé une fois installé Fichiers
amd64 6,3 ko52,0 ko [liste des fichiers]
i386 6,1 ko52,0 ko [liste des fichiers]