» Ubuntu » Paquets » lucid (10.04LTS) » java » yui-compressor
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Paquet source : yui-compressor  ]

Paquet : yui-compressor (2.4.2-2) [universe]

Liens pour yui-compressor

Screenshot

Ressources Ubuntu :

Télécharger le paquet source yui-compressor :

Responsable :

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Ressources externes :

Paquets similaires :

JavaScript/CSS minifier

The YUI Compressor is a JavaScript compressor which, in addition to removing comments and white-spaces, obfuscates local variables using the smallest possible variable name. This obfuscation is safe, even when using constructs such as 'eval' or 'with' (although the compression is not optimal is those cases) Compared to jsmin, the average savings is around 20%.

The YUI Compressor is also able to safely compress CSS files. The decision on which compressor is being used is made on the file extension (js or css).

Autres paquets associés à yui-compressor

  • dépendances
  • recommandations
  • suggestions
  • enhances

Télécharger yui-compressor

Télécharger pour toutes les architectures proposées
Architecture Taille du paquet Espace occupé une fois installé Fichiers
all 730,5 ko828,0 ko [liste des fichiers]