» Ubuntu » Paquets » lucid (10.04LTS) » web » aolserver4-nspostgres
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Paquet source : aolserver4-nspostgres  ]

Paquet : aolserver4-nspostgres (4.5-3) [universe]

Liens pour aolserver4-nspostgres

Screenshot

Ressources Ubuntu :

Télécharger le paquet source aolserver4-nspostgres :

Responsable :

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Francesco Paolo Lovergine

It should generally not be necessary for users to contact the original maintainer.

Ressources externes :

Paquets similaires :

AOLserver 4 module: Postgres connector

This module implements a simple AOLserver database services driver for AOLserver version 4.

A database driver is a module which interfaces between the AOLserver database-independent nsdb module and the API of a particular DBMS. A database driver's job is to open connections, send SQL statements, and translate the results into the form used by nsdb. In this case, the driver is for the PostgreSQL ORDBMS from The PostgreSQL Global Development Group.

This is the official driver for the OpenACS project.

Autres paquets associés à aolserver4-nspostgres

  • dépendances
  • recommandations
  • suggestions
  • enhances
  • sug: aolserver4-doc (>= 4.0.1)
    AOL web server version 4 - documentation

Télécharger aolserver4-nspostgres

Télécharger pour toutes les architectures proposées
Architecture Taille du paquet Espace occupé une fois installé Fichiers
amd64 24,8 ko108,0 ko [liste des fichiers]
i386 24,2 ko108,0 ko [liste des fichiers]