» Ubuntu » Paquets » lucid (10.04LTS) » gnome » beast
lucid  ] [  precise  ] [  trusty  ] [  utopic  ]
[ Paquet source : beast  ]

Paquet : beast (0.7.1-5.2ubuntu1) [universe]

Liens pour beast

Screenshot

Ressources Ubuntu :

Télécharger le paquet source beast :

Responsable :

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Sam Hocevar (Debian packages)

It should generally not be necessary for users to contact the original maintainer.

Paquets similaires :

music synthesis and composition framework

BEAST/BSE is a plugin-based graphical system where you can link objects to each other and generate sound.

BEAST also has support for scriptability in Scheme using Guile.

Autres paquets associés à beast

  • dépendances
  • recommandations
  • suggestions
  • enhances
  • dep: guile-1.6-libs
    Main Guile libraries
  • dep: libart-2.0-2 (>= 2.3.18)
    Library of functions for 2D graphics - runtime files
  • dep: libatk1.0-0 (>= 1.29.3)
    The ATK accessibility toolkit
  • dep: libc6 (>= 2.11)
    Embedded GNU C Library: Shared libraries
    un paquet virtuel est également fourni par libc6-udeb
  • dep: libcairo2 (>= 1.2.4)
    The Cairo 2D vector graphics library
  • dep: libfontconfig1 (>= 2.8.0)
    generic font configuration library - runtime
  • dep: libfreetype6 (>= 2.2.1)
    FreeType 2 font engine, shared library files
  • dep: libgcc1 (>= 1:4.1.1)
    GCC support library
  • dep: libglib2.0-0 (>= 2.16.0)
    The GLib library of C routines
  • dep: libgnomecanvas2-0 (>= 2.11.1)
    A powerful object-oriented display - runtime files
  • dep: libgtk2.0-0 (>= 2.8.0)
    The GTK+ graphical user interface library
  • dep: libguile-ltdl-1
    Guile's patched version of libtool's libltdl
  • dep: libmad0 (>= 0.15.1b-3)
    MPEG audio decoder library
  • dep: libogg0 (>= 1.1.0)
    Ogg bitstream library
  • dep: libpango1.0-0 (>= 1.14.0)
    Layout and rendering of internationalized text
  • dep: libqthreads-12 [i386]
    QuickThreads library for Guile
  • dep: libstdc++6 (>= 4.4.0)
    The GNU Standard C++ Library v3
  • dep: libvorbis0a (>= 1.1.2)
    The Vorbis General Audio Compression Codec (Decoder library)
  • dep: libvorbisenc2 (>= 1.1.2)
    The Vorbis General Audio Compression Codec (Encoder library)
  • dep: libvorbisfile3 (>= 1.1.2)
    The Vorbis General Audio Compression Codec (High Level API)
  • dep: zlib1g (>= 1:1.1.4)
    compression library - runtime

Télécharger beast

Télécharger pour toutes les architectures proposées
Architecture Taille du paquet Espace occupé une fois installé Fichiers
amd64 4 364,4 ko13 240,0 ko [liste des fichiers]
i386 4 167,3 ko12 736,0 ko [liste des fichiers]