» Ubuntu » Paquets » lucid (10.04LTS) » interpreters » guile-1.8
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Paquet source : guile-1.8  ]

Paquet : guile-1.8 (1.8.7+1-3ubuntu1)

Liens pour guile-1.8

Screenshot

Ressources Ubuntu :

Télécharger le paquet source guile-1.8 :

Responsable :

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Rob Browning

It should generally not be necessary for users to contact the original maintainer.

Paquets similaires :

The GNU extension language and Scheme interpreter

Guile is a Scheme implementation designed for real world programming, providing a rich Unix interface, a module system, an interpreter, and many extension languages. Guile can be used as a standard #! style interpreter, via #!/usr/bin/guile, or as an extension language for other applications via libguile.

Autres paquets associés à guile-1.8

  • dépendances
  • recommandations
  • suggestions
  • enhances
  • dep: guile-1.8-libs (>= 1.8.5+1-2ubuntu1)
    Main Guile libraries
  • dep: libc6 (>= 2.2.5) [amd64]
    Embedded GNU C Library: Shared libraries
    un paquet virtuel est également fourni par libc6-udeb
    dep: libc6 (>= 2.3.6-6~) [i386]
  • dep: libgmp3c2
    Multiprecision arithmetic library
  • dep: libltdl7 (>= 2.2.6b)
    A system independent dlopen wrapper for GNU libtool

Télécharger guile-1.8

Télécharger pour toutes les architectures proposées
Architecture Taille du paquet Espace occupé une fois installé Fichiers
amd64 11,7 ko80,0 ko [liste des fichiers]
i386 11,5 ko80,0 ko [liste des fichiers]