» Ubuntu » Paquets » lucid (10.04LTS) » web » konqueror
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ] [  raring  ] [  raring-updates  ] [  saucy  ] [  saucy-updates  ] [  trusty  ] [  trusty-updates  ] [  utopic  ]
[ Paquet source : kdebase  ]

Paquet : konqueror (4:4.4.5-0ubuntu1.2) [security]

Liens pour konqueror

Screenshot

Ressources Ubuntu :

Télécharger le paquet source kdebase :

Responsable :

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Ressources externes :

Paquets similaires :

KDE 4's advanced file manager, web browser and document viewer

Konqueror is the KDE web browser and advanced file manager.

Konqueror is a standards-compliant web browser, supporting HTML 4.01, Java, JavaScript, CSS3, and Netscape plugins such as Flash.

It supports advanced file management on local UNIX filesystems, with flexible views, network transparency, and embedded file viewing.

It is the canvas for many KDE technologies, from remote file access via KIO to component embedding via the KParts object interface, making it one of the most customizable applications available.

This package is part of the KDE 4 base applications module.

Autres paquets associés à konqueror

  • dépendances
  • recommandations
  • suggestions
  • enhances
  • dep: kdebase-bin (= 4:4.4.5-0ubuntu1.2)
    core binaries for the KDE 4 base module
  • dep: kdebase-data (= 4:4.4.5-0ubuntu1.2)
    shared data files for the KDE 4 base module
  • dep: kdebase-runtime (>= 4:4.4.5)
    runtime components from the official KDE 4 release
  • dep: kdelibs5 (>= 4:4.4.5)
    core libraries for all KDE 4 applications
  • dep: libc6 (>= 2.4)
    Embedded GNU C Library: Shared libraries
    un paquet virtuel est également fourni par libc6-udeb
  • dep: libkonq5 (>= 4:4.4.5)
    core libraries for Konqueror
  • dep: libkonqsidebarplugin4 (>= 4:4.4.5)
    Konqueror sidebar plugin library
  • dep: libqt4-dbus (>= 4:4.6.2)
    Qt 4 D-Bus module
  • dep: libqt4-qt3support (>= 4:4.6.2)
    Qt 3 compatibility library for Qt 4
  • dep: libqt4-xml (>= 4:4.6.2)
    Qt 4 XML module
  • dep: libqtcore4 (>= 4:4.6.2)
    Qt 4 core module
  • dep: libqtgui4 (>= 4:4.6.2)
    Qt 4 GUI module
  • dep: libstdc++6 (>= 4.1.1)
    The GNU Standard C++ Library v3
  • dep: libx11-6 (>= 0)
    X11 client-side library
  • sug: konq-plugins (>= 4:4.1~)
    plugins for Konqueror, the KDE file/web/doc browser

Télécharger konqueror

Télécharger pour toutes les architectures proposées
Architecture Taille du paquet Espace occupé une fois installé Fichiers
amd64 986,0 ko3 668,0 ko [liste des fichiers]
i386 957,1 ko3 404,0 ko [liste des fichiers]