» Ubuntu » Paquets » lucid (10.04LTS) » interpreters » libcommandline-ruby-doc
lucid  ] [  precise  ]
[ Paquet source : libcommandline-ruby  ]

Paquet : libcommandline-ruby-doc (0.7.10-10) [universe]

Liens pour libcommandline-ruby-doc

Screenshot

Ressources Ubuntu :

Télécharger le paquet source libcommandline-ruby :

Responsable :

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Paquets similaires :

Ruby library to write command-line applications (documentation)

This library greatly simplifies the repetitive process of building a command line user interface for your applications. It's 'ruby-like' usage style streamlines application development so that even applications with numerous configuration options can be quickly put together. CommandLine automatically builds friendly usage and help screens that are nicely formatted for the user.

This is the documentation package, with upstream documentation, as well as generated RDoc documentation.

Autres paquets associés à libcommandline-ruby-doc

  • dépendances
  • recommandations
  • suggestions
  • enhances

Télécharger libcommandline-ruby-doc

Télécharger pour toutes les architectures proposées
Architecture Taille du paquet Espace occupé une fois installé Fichiers
all 543,7 ko1 640,0 ko [liste des fichiers]