» Ubuntu » Paquets » lucid (10.04LTS) » web » libembperl-perl
lucid  ] [  utopic  ] [  vivid  ]
[ Paquet source : libembperl-perl  ]

Paquet : libembperl-perl (2.3.0-1) [universe]

Liens pour libembperl-perl

Screenshot

Ressources Ubuntu :

Télécharger le paquet source libembperl-perl :

Responsable :

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Ressources externes :

Paquets similaires :

A system for building dynamic websites with Perl

Embperl gives you the power to embed Perl code in your HTML/XML documents and the ability to build your Web site out of small reusable objects in an object-oriented style. You can also take advantage of all the usual Perl modules, (including DBI for database access) use their functionality and easily include their output in your web pages.

Embperl has several features which are especially useful for creating Websites, including dynamic tables, form field processing, URL escaping/unescaping, session handling, caching, XSLT transformation and more.

Embperl is the next generation of HTML::Embperl (see libhtml-embperl-perl) and is mostly backwards compatible. See README.v2 for important changes. See http://perl.apache.org/embperl/ (English) or http://www.ecos.de/embperl/ (German) for more information about Embperl.

This package contains Apache2, FastCGI, CGI and offline versions of Embperl, although you may need to install some additional packages to use some of those modes.

Autres paquets associés à libembperl-perl

  • dépendances
  • recommandations
  • suggestions
  • enhances
  • dep: libc6 (>= 2.4)
    Embedded GNU C Library: Shared libraries
    un paquet virtuel est également fourni par libc6-udeb
  • dep: libcgi-pm-perl
    Simple Common Gateway Interface Class
    un paquet virtuel est également fourni par perl-modules
    ou perl-modules (>= 5.8.0)
    Core Perl modules
    ou libcgi-perl
    Paquet indisponible
  • dep: libwww-perl
    Perl HTTP/WWW client/server library
  • dep: libxml2 (>= 2.7.4)
    GNOME XML library
  • dep: libxslt1.1 (>= 1.1.18)
    XSLT processing library - runtime library
  • dep: perl (>= 5.10.0-24ubuntu4)
    Larry Wall's Practical Extraction and Report Language
  • dep: perlapi-5.10.0
    paquet virtuel fourni par perl-base

Télécharger libembperl-perl

Télécharger pour toutes les architectures proposées
Architecture Taille du paquet Espace occupé une fois installé Fichiers
amd64 828,2 ko2 552,0 ko [liste des fichiers]
i386 813,1 ko2 484,0 ko [liste des fichiers]