» Ubuntu » Paquets » lucid (10.04LTS) » interpreters » libpcap-ruby1.8
lucid  ] [  precise  ] [  raring  ]
[ Paquet source : libpcap-ruby  ]

Paquet : libpcap-ruby1.8 (0.6-9.1) [universe]

Liens pour libpcap-ruby1.8

Screenshot

Ressources Ubuntu :

Télécharger le paquet source libpcap-ruby :

Responsable :

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Ressources externes :

Paquets similaires :

Ruby interface for the libpcap packet capture library

libpcap (Packet CAPture) provides a portable framework for low-level network monitoring. This package provides bindings for the Ruby programming language, version 1.8.

Autres paquets associés à libpcap-ruby1.8

  • dépendances
  • recommandations
  • suggestions
  • dep: libc6 (>= 2.4)
    Embedded GNU C Library: Shared libraries
    un paquet virtuel est également fourni par libc6-udeb
  • dep: libpcap0.8 (>= 1.0.0-1)
    system interface for user-level packet capture
  • dep: libruby1.8 (>= 1.8.7.174)
    Libraries necessary to run Ruby 1.8
  • rec: libpcap-ruby
    Ruby interface for the libpcap packet capture library

Télécharger libpcap-ruby1.8

Télécharger pour toutes les architectures proposées
Architecture Taille du paquet Espace occupé une fois installé Fichiers
amd64 24,8 ko124,0 ko [liste des fichiers]
i386 21,5 ko116,0 ko [liste des fichiers]