» Ubuntu » Paquets » lucid (10.04LTS) » interpreters » libpgsql-ruby1.8
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ]
[ Paquet source : libpgsql-ruby  ]

Paquet : libpgsql-ruby1.8 (0.8.0-1.1) [universe]

Liens pour libpgsql-ruby1.8

Screenshot

Ressources Ubuntu :

Télécharger le paquet source libpgsql-ruby :

Responsable :

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Dmitry Borodaenko

It should generally not be necessary for users to contact the original maintainer.

Ressources externes :

Paquets similaires :

PostgreSQL interface for Ruby 1.8

ruby-pg module allows Ruby programs to interface with the PostgreSQL database engine. It supports the functions defined in libpq library.

This package contains ruby-pg module for Ruby 1.8.

Autres paquets associés à libpgsql-ruby1.8

  • dépendances
  • recommandations
  • suggestions
  • enhances
  • dep: libc6 (>= 2.4)
    Embedded GNU C Library: Shared libraries
    un paquet virtuel est également fourni par libc6-udeb
  • dep: libpq5 (>= 8.4~0cvs20090328)
    PostgreSQL C client library
  • dep: libruby1.8 (>= 1.8.7.249)
    Libraries necessary to run Ruby 1.8

Télécharger libpgsql-ruby1.8

Télécharger pour toutes les architectures proposées
Architecture Taille du paquet Espace occupé une fois installé Fichiers
amd64 32,2 ko128,0 ko [liste des fichiers]
i386 29,5 ko116,0 ko [liste des fichiers]