» Ubuntu » Paquets » lucid (10.04LTS) » net » libpurple0
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ] [  trusty  ] [  trusty-updates  ] [  utopic  ] [  utopic-updates  ] [  vivid  ]
[ Paquet source : pidgin  ]

Paquet : libpurple0 (1:2.6.6-1ubuntu4.6) [security]

Liens pour libpurple0

Screenshot

Ressources Ubuntu :

Télécharger le paquet source pidgin :

Responsable :

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Ari Pollak

It should generally not be necessary for users to contact the original maintainer.

Ressources externes :

Paquets similaires :

multi-protocol instant messaging library

libpurple is a library intended to be used by programmers seeking to write an IM client that connects to many IM networks. Currently supported are: AIM/ICQ, Yahoo!, MSN, IRC, Jabber/XMPP, Napster, Zephyr, Gadu-Gadu, Bonjour, Groupwise, Sametime, SILC, SIMPLE, QQ, and MySpaceIM.

Some extra packages are suggested to use increased functionality:

 * tcl8.4, tk8.4:
   - Support for writing plugins with Tcl/Tk

Autres paquets associés à libpurple0

  • dépendances
  • recommandations
  • suggestions
  • enhances
  • dep: libavahi-client3 (>= 0.6.16)
    Avahi client library
  • dep: libavahi-common3 (>= 0.6.16)
    Avahi common library
  • dep: libavahi-glib1 (>= 0.6.16)
    Avahi glib integration library
  • dep: libc6 (>= 2.7)
    Embedded GNU C Library: Shared libraries
    un paquet virtuel est également fourni par libc6-udeb
  • dep: libdbus-1-3 (>= 1.0.2)
    simple interprocess messaging system
  • dep: libdbus-glib-1-2 (>= 0.78)
    simple interprocess messaging system (GLib-based shared library)
  • dep: libgadu3 (>= 1:1.8.0+r592)
    Gadu-Gadu protocol library - runtime files
  • dep: libglib2.0-0 (>= 2.23.5)
    The GLib library of C routines
  • dep: libgstfarsight0.10-0 (>= 0.0.3)
    Audio/Video communications framework: core library
  • dep: libgstreamer-plugins-base0.10-0 (>= 0.10.0)
    GStreamer libraries from the "base" set
  • dep: libgstreamer0.10-0 (>= 0.10.15)
    Core GStreamer libraries and elements
  • dep: libidn11 (>= 1.13)
    GNU Libidn library, implementation of IETF IDN specifications
  • dep: libmeanwhile1 (>= 1.0.2)
    open implementation of the Lotus Sametime Community Client protocol
  • dep: libnspr4-0d (>= 4.7.3-0ubuntu1~)
    NetScape Portable Runtime Library
  • dep: libnss3-1d (>= 3.12.2~rc1)
    Network Security Service libraries
  • dep: libperl5.10 (>= 5.10.1)
    shared Perl library
  • dep: libsasl2-2
    Cyrus SASL - authentication abstraction library
  • dep: libsasl2-modules
    Cyrus SASL - pluggable authentication modules
  • dep: libsilc-1.1-2 (>= 1.1.3)
    SILC generic library
  • dep: libsilcclient-1.1-3 (>= 1.1.3)
    SILC client library
  • dep: libxml2 (>= 2.7.4)
    GNOME XML library
  • dep: libzephyr4
    Project Athena's notification service - non-Kerberos libraries
    un paquet virtuel est également fourni par libzephyr4-krb5
  • dep: perl (>= 5.10.1-8ubuntu2.2)
    Larry Wall's Practical Extraction and Report Language
  • dep: perlapi-5.10.1
    paquet virtuel fourni par perl-base
  • sug: tcl8.4 (>= 8.4.16)
    Tcl (the Tool Command Language) v8.4 - run-time files
  • sug: tk8.4 (>= 8.4.16)
    Tk toolkit for Tcl and X11, v8.4 - run-time files

Télécharger libpurple0

Télécharger pour toutes les architectures proposées
Architecture Taille du paquet Espace occupé une fois installé Fichiers
amd64 1 949,2 ko5 376,0 ko [liste des fichiers]
i386 1 799,6 ko4 932,0 ko [liste des fichiers]