» Ubuntu » Paquets » lucid (10.04LTS) » libs » libqt4-sql-sqlite2
lucid  ] [  lucid-updates  ]
[ Paquet source : qt4-x11  ]

Paquet : libqt4-sql-sqlite2 (4:4.6.2-0ubuntu5.6) [security]

Liens pour libqt4-sql-sqlite2

Screenshot

Ressources Ubuntu :

Télécharger le paquet source qt4-x11 :

Responsable :

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Ressources externes :

Paquets similaires :

Qt 4 SQLite 2 database driver

This package contains the SQLite 2 plugin for Qt 4.

Install it if you intend to use or write Qt programs that are to access an SQLite 2 DB.

Autres paquets associés à libqt4-sql-sqlite2

  • dépendances
  • recommandations
  • suggestions
  • enhances
  • dep: libc6 (>= 2.1.3) [i386]
    Embedded GNU C Library: Shared libraries
    un paquet virtuel est également fourni par libc6-udeb
    dep: libc6 (>= 2.2.5) [amd64]
  • dep: libgcc1 (>= 1:4.1.1)
    GCC support library
  • dep: libqt4-sql (= 4:4.6.2-0ubuntu5.6)
    Qt 4 SQL module
  • dep: libqtcore4 (= 4:4.6.2-0ubuntu5.6)
    Qt 4 core module
  • dep: libsqlite0 (>= 2.8.17)
    SQLite shared library
  • dep: libstdc++6 (>= 4.1.1)
    The GNU Standard C++ Library v3

Télécharger libqt4-sql-sqlite2

Télécharger pour toutes les architectures proposées
Architecture Taille du paquet Espace occupé une fois installé Fichiers
amd64 49,0 ko128,0 ko [liste des fichiers]
i386 48,8 ko124,0 ko [liste des fichiers]