» Ubuntu » Paquets » lucid (10.04LTS) » perl » libtest-fixme-perl
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Paquet source : libtest-fixme-perl  ]

Paquet : libtest-fixme-perl (0.04-2) [universe]

Liens pour libtest-fixme-perl

Screenshot

Ressources Ubuntu :

Télécharger le paquet source libtest-fixme-perl :

Responsable :

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Ressources externes :

Paquets similaires :

Perl module to check code for FIXME declarations

When coding it is common to come up against problems that need to be addressed but that are not a big deal at the moment. What generally happens is that the coder adds comments like:

 # FIXME - add checking of user privileges here.

Test::Fixme allows you to add a test file that ensures that none of these get forgotten in the module.

Autres paquets associés à libtest-fixme-perl

  • dépendances
  • recommandations
  • suggestions

Télécharger libtest-fixme-perl

Télécharger pour toutes les architectures proposées
Architecture Taille du paquet Espace occupé une fois installé Fichiers
all 8,5 ko64,0 ko [liste des fichiers]