» Ubuntu » Paquets » lucid (10.04LTS) » doc » python-doc
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ] [  quantal  ] [  quantal-updates  ] [  raring  ] [  saucy  ] [  trusty  ]
[ Paquet source : python-defaults  ]

Paquet : python-doc (2.6.5-0ubuntu1)

Liens pour python-doc

Screenshot

Ressources Ubuntu :

Télécharger le paquet source python-defaults :

Responsable :

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Matthias Klose
  • Scott Kitterman

It should generally not be necessary for users to contact the original maintainer.

Paquets similaires :

Documentation for the high-level object-oriented language Python

This is the official set of documentation for the interactive high-level object-oriented language Python (v2.6). All documents are provided in HTML format, some in info format. The package consists of nine documents:

  * Tutorial
  * Python Library Reference
  * Macintosh Module Reference
  * Python Language Reference
  * Extending and Embedding Python
  * Python/C API Reference
  * Installing Python Modules
  * Documenting Python
  * Distributing Python Modules

This package is a dependency package, which depends on Debian's default Python version (currently v2.6).

Autres paquets associés à python-doc

  • dépendances
  • recommandations
  • suggestions
  • dep: python2.6-doc (>= 2.6.5)
    Documentation for the high-level object-oriented language Python (v2.6)
  • sug: python (>= 2.6.5-0ubuntu1)
    An interactive high-level object-oriented language (default version)

Télécharger python-doc

Télécharger pour toutes les architectures proposées
Architecture Taille du paquet Espace occupé une fois installé Fichiers
all 10,8 ko56,0 ko [liste des fichiers]