» Ubuntu » Paquets » lucid » ruby

Paquets logiciels dans « lucid », Sous-section ruby

capistrano (2.5.5-1) [universe]
execute commands in parallel on multiples servers
chef (0.7.10-0ubuntu1.1) [universe]
configuration management system written in Ruby
chef-indexer (0.7.10-0ubuntu1.1) [universe]
Creates search indexes of Chef node attributes
chef-server (0.7.10-0ubuntu1.1) [universe]
Merb application providing centralized management for Chef
chef-server-slice (0.7.10-0ubuntu1.1) [universe]
Merb app slice providing centralized management for Chef
coderay (0.9.1-0ubuntu1) [universe]
Helper programs for CodeRay Ruby lib for syntax highlighting
erubis (2.6.2-3) [universe]
An embedded program converter for multiple languages
irb1.8 (1.8.7.249-2ubuntu0.3) [security]
Interactive Ruby (for Ruby 1.8)
irb1.9.1 (1.9.1.378-1) [universe]
Interactive Ruby (for Ruby 1.9.1)
ironruby (0.9-2) [universe]
Ruby implementation targeting the .NET and Mono platforms
ironruby-utils (0.9-2) [universe]
Utility tools for IronRuby
jruby (1.4.0-2) [multiverse]
100% pure-Java implementation of Ruby
jruby
paquet virtuel fourni par jruby1.1
korundum4 (4:4.4.5-0ubuntu1.2) [universe] [security]
KDE Ruby bindings
krossruby (4:4.4.5-0ubuntu1.2) [universe] [security]
Ruby module for Kross
libakonadi-ruby (4:4.4.5-0ubuntu1.2) [universe] [security]
Akonadi Ruby bindings
libakonadi-ruby1.8 (4:4.4.5-0ubuntu1.2) [universe] [security]
Akonadi Ruby 1.8 bindings
libamrita2-ruby (2.0.2+dfsg.1-2) [universe]
a xml/xhtml template library for Ruby
libamrita2-ruby1.8 (2.0.2+dfsg.1-2) [universe]
a xml/xhtml template library for Ruby (Ruby 1.8)
libamrita2-ruby1.9.1 (2.0.2+dfsg.1-2) [universe]
a xml/xhtml template library for Ruby (Ruby 1.9)
libbackgroundrb-ruby (1.1-1) [universe]
job server and scheduler for moving long-running tasks into the background
libbackgroundrb-ruby1.8 (1.1-1) [universe]
job server and scheduler for moving long-running tasks into the background
libbarby-ruby (0.3-1) [universe]
Ruby library for barcode generation
libbarby-ruby1.8 (0.3-1) [universe]
Ruby library for barcode generation
libbeanstalkclient-ruby (1.0.2-1) [universe]
Ruby client library for talking to beanstalkd
libbeanstalkclient-ruby1.8 (1.0.2-1) [universe]
Ruby 1.8 client library for talking to beanstalkd
libbuilder-ruby1.9.1 (2.1.2-2) [universe]
Ruby library to facilitate programatic generation of XML markup
libbunny-ruby (0.6.2-3) [universe]
synchronous Ruby AMQP client
libbunny-ruby1.8 (0.6.2-3) [universe]
synchronous AMQP client for Ruby 1.8
libbunny-ruby1.9.1 (0.6.2-3) [universe]
synchronous AMQP client for Ruby 1.9.1
libchef-ruby (0.7.10-0ubuntu1.1) [universe]
Ruby libraries for Chef configuration management system
libchef-ruby1.8 (0.7.10-0ubuntu1.1) [universe]
Ruby 1.8 libraries for Chef configuration management system
libcoderay-ruby (0.9.1-0ubuntu1) [universe]
Ruby library for syntax highlighting
libcoderay-ruby1.8 (0.9.1-0ubuntu1) [universe]
Ruby 1.8 library for syntax highlighting
libdbd-mysql-ruby1.9.1 (0.4.4-1) [universe]
Ruby/DBI MySQL driver for Ruby 1.9.1
libdbd-pg-ruby1.9.1 (0.3.9-1) [universe]
Ruby/DBI PostgreSQL driver for Ruby 1.9.1
libdbd-sqlite3-ruby1.9.1 (1.2.5-3) [universe]
Ruby/DBI SQLite3 driver for Ruby 1.9.1
libdbi-ruby1.9.1 (0.4.3-2) [universe]
Database Independent Interface for Ruby 1.9.1
libdbm-ruby1.8 (1.8.7.249-2ubuntu0.3) [universe] [security]
DBM interface for Ruby 1.8
libdbm-ruby1.9.1 (1.9.1.378-1) [universe]
DBM interface for Ruby 1.9.1
libdeprecated-ruby1.9.1 (2.0.1-2) [universe]
Library for handling deprecated code in Ruby 1.9.1
libdifflcs-ruby1.9.1 (1.1.2-4) [universe]
McIlroy-Hunt longest common subsequence algorithm implementation (ruby1.9.1)
libdns-ruby (1.37-1) [universe]
Ruby DNS client library (dummy package)
libdns-ruby1.8 (1.37-1) [universe]
Ruby DNS client library
libdpkg-ruby (0.3.6) [universe]
metapackage for libdpkg-ruby
libdpkg-ruby1.9.1 (0.3.6) [universe]
modules/classes for dpkg on ruby 1.9
liberubis-ruby (2.6.2-3) [universe]
A very fast eRuby implementation for ruby
liberubis-ruby1.8 (2.6.2-3) [universe]
A very fast eRuby implementation for Ruby 1.8
liberubis-ruby1.9 (2.6.2-3) [universe]
A very fast eRuby implementation for Ruby 1.9
libeventmachine-ruby (0.12.6-1) [universe]
Event-driven I/O library for high-performance threaded network programming
libeventmachine-ruby1.8 (0.12.6-1) [universe]
Event-driven I/O library for high-performance threaded network programming
libexif-ruby1.9.1 (0.1.2-15) [universe]
EXIF tag parsing Library for ruby1.9.1
libextlib-ruby1.9.1 (0.9.13-2) [universe]
general Ruby 1.9.1 class extensions for DataMapper and Merb
libfacets-ruby (2.7.0-1) [universe]
extensive additions and extensions library for Ruby
libfacets-ruby1.8 (2.7.0-1) [universe]
extensive additions and extensions library for Ruby
libfacets-ruby1.9.1 (2.7.0-1) [universe]
extensive additions and extensions library for Ruby
libfcgi-ruby1.9.1 (0.8.8-1) [universe]
FastCGI library for Ruby
libfeedtools-ruby (0.2.29+dfsg1-3) [universe]
web feed library for Ruby
libfeedtools-ruby1.8 (0.2.29+dfsg1-3) [universe]
web feed library for Ruby
libfeedtools-ruby1.9.1 (0.2.29+dfsg1-3) [universe]
web feed library for Ruby
libffi-ruby (0.6.2debian-5) [universe]
load dynamic libraries, bind functions from within ruby code
libffi-ruby1.8 (0.6.2debian-5) [universe]
load dynamic libraries, bind functions from within ruby code
libffi-ruby1.9.1 (0.6.2debian-5) [universe]
load dynamic libraries, bind functions from within ruby code
libflexmock-ruby1.9.1 (0.8.6-2) [universe]
simple, flexible mock object library (Ruby 1.9.1)
libfssm-ruby (0.1.4-2) [universe]
keeps track via inotify the state paths and fires events when state changes
libfssm-ruby1.8 (0.1.4-2) [universe]
keeps track via inotify the state paths and fires events when state changes
libfssm-ruby1.9.1 (0.1.4-2) [universe]
keeps track via inotify the state paths and fires events when state changes
libgdbm-ruby1.8 (1.8.7.249-2ubuntu0.3) [universe] [security]
GDBM interface for Ruby 1.8
libgdbm-ruby1.9.1 (1.9.1.378-1) [universe]
GDBM interface for Ruby 1.9.1
libgettext-ruby1.9.1 (2.1.0-1ubuntu1) [universe]
Gettext for ruby1.9.1
libgoocanvas-ruby (0.19.3-1ubuntu3) [universe]
GooCanvas bindings for the Ruby language
libgoocanvas-ruby1.8 (0.19.3-1ubuntu3) [universe]
GooCanvas bindings for the Ruby language
libgpgme-ruby1.9.1 (1.0.8-3) [universe]
GPGME bindings for the Ruby language
libgtksourceview2-ruby (0.19.3-1ubuntu3) [universe]
GtkSourceView2 bindings for the Ruby language
libgtksourceview2-ruby1.8 (0.19.3-1ubuntu3) [universe]
GtkSourceView2 bindings for the Ruby language
libhighline-ruby1.9.1 (1.5.2-1) [universe]
High-level interactive IO Ruby 1.9.1 library
libhpricot-ruby1.9.1 (0.8.2-1) [universe]
fast, enjoyable HTML parser (Ruby 1.9.1)
libhtree-ruby1.9.1 (0.7-4) [universe]
HTML/XML tree library for Ruby 1.9.1
libhttpclient-ruby (2.1.5.2-2) [universe]
HTTP client library for ruby
libhttpclient-ruby1.8 (2.1.5.2-2) [universe]
HTTP client library for ruby (ruby 1.8 version)
libhttpclient-ruby1.9.1 (2.1.5.2-2) [universe]
HTTP client library for ruby (ruby 1.9.1 version)
libimage-size-ruby1.9.1 (1:0.1.1-4) [universe]
ruby extension to measure image (GIF, PNG, JPEG ,,, etc) size
libinnate-ruby (2009.07-3) [universe]
core web-framework part of Ramaze
libinnate-ruby1.8 (2009.07-3) [universe]
core web-framework part of Ramaze (ruby1.8)
libinnate-ruby1.9.1 (2009.07-3) [universe]
core web-framework part of Ramaze (ruby1.9.1)
libinotify-ruby1.9.1 (0.0.2-4) [universe]
Ruby interface to Linux's inotify system (ruby 1.9.1)
libkde4-ruby (4:4.4.5-0ubuntu1.2) [universe] [security]
KDE 4 bindings for Ruby
libkde4-ruby1.8 (4:4.4.5-0ubuntu1.2) [universe] [security]
KDE 4 bindings for Ruby 1.8
libkrb5-ruby1.9.1 (0.7-2) [universe]
Basic Kerberos ruby binding (Ruby 1.9.1)
liblocale-ruby1.8 (2.0.5-2) [universe]
pure ruby locale library
liblocale-ruby1.9.1 (2.0.5-2) [universe]
pure ruby locale library
libmapscript-ruby (5.6.1-1ubuntu1.2) [universe] [security]
Ruby MapServer library
libmapscript-ruby1.8 (5.6.1-1ubuntu1.2) [universe] [security]
Ruby MapServer library
libmapscript-ruby1.9.1 (5.6.1-1ubuntu1.2) [universe] [security]
Ruby MapServer library
libmecab-ruby (0.98-3) [universe]
mecab binding for Ruby language (dependency package)
libmecab-ruby1.8 (0.98-3) [universe]
mecab binding for Ruby language (version 1.8)
libmecab-ruby1.9.1 (0.98-3) [universe]
mecab binding for Ruby language (version 1.9.1)
libmemcache-client-ruby1.9.1 (1.5.0-3) [universe]
Ruby client library for memcached (Ruby 1.9.1)
libmerb-assets-ruby (1.0.12+dfsg-0ubuntu1) [universe]
Plugin library for Merb that provides helpers for assets
libmerb-assets-ruby1.8 (1.0.12+dfsg-0ubuntu1) [universe]
Ruby 1.8 plugin library for Merb that provides helpers for assets
libmerb-core-ruby (1.0.12+dfsg-0ubuntu1) [universe]
Core libraries for the Merb MVC framework
libmerb-core-ruby1.8 (1.0.12+dfsg-0ubuntu1) [universe]
Core Ruby 1.8 libraries for the Merb MVC framework
libmerb-haml-ruby (1.0.12+dfsg-0ubuntu1) [universe]
Plugin library for Merb that provides access to libhaml-ruby
libmerb-haml-ruby1.8 (1.0.12+dfsg-0ubuntu1) [universe]
Ruby 1.8 library for Merb that provides access to libhaml-ruby
libmerb-helpers-ruby (1.0.12+dfsg-0ubuntu1) [universe]
Plugin library for Merb that provides view helpers
libmerb-helpers-ruby1.8 (1.0.12+dfsg-0ubuntu1) [universe]
Ruby 1.8 library for Merb that provides view helpers
libmerb-slices-ruby (1.0.12+dfsg-0ubuntu1) [universe]
Library to support merb-slices application modularization
libmerb-slices-ruby1.8 (1.0.12+dfsg-0ubuntu1) [universe]
Ruby 1.8 library to support merb-slices application modularization
libmixlib-cli-ruby (1.0.4-2) [universe]
A Ruby mixin for creating command line applications
libmixlib-cli-ruby1.8 (1.0.4-2) [universe]
A Ruby 1.8 mixin for creating command line applications
libmixlib-config-ruby (1.0.12-1) [universe]
a simple class based config mechanism for Ruby
libmixlib-config-ruby1.8 (1.0.12-1) [universe]
a simple class based config mechanism for Ruby 1.8
libmixlib-log-ruby (1.0.3-2) [universe]
A simple Ruby mixin for creating a logger object
libmixlib-log-ruby1.8 (1.0.3-2) [universe]
A simple Ruby 1.8 mixin for creating a logger object
libmoneta-ruby (0.6.0-1) [universe]
Ruby interface to multiple key/value stores
libmoneta-ruby1.8 (0.6.0-1) [universe]
Ruby interface to multiple key/value stores
libmp3tag-ruby1.9.1 (1.0-6) [universe]
Reading and writing ID3V1.1 tags in MP3 for ruby1.9.1
libmysql-ruby1.9.1 (2.8.2-1) [universe]
MySQL module for Ruby 1.9.1
libnarray-ruby1.9.1 (0.5.9p7-1) [universe]
Numerical N-dimensional Array library for Ruby
libncurses-ruby1.9.1 (1.2.4-2) [universe]
ruby Extension for the ncurses C library
libnet-netrc-ruby1.9.1 (0.2.2-1) [universe]
Pure Ruby library to parse .netrc file
libnet-scp-ruby (1.0.2-2) [universe]
pure ruby implementation of the SCP protocol
libnet-scp-ruby1.8 (1.0.2-2) [universe]
pure ruby implementation of the scp protocol
libnet-scp-ruby1.9.1 (1.0.2-2) [universe]
pure ruby implementation of the scp protocol
libnet-sftp2-ruby (2.0.3-1) [universe]
Ruby implementation of the SFTP protocol
libnet-sftp2-ruby1.8 (2.0.3-1) [universe]
Ruby implementation of the SFTP protocol
libnet-sftp2-ruby1.9.1 (2.0.3-1) [universe]
Ruby implementation of the SFTP protocol
libnet-ssh-gateway-ruby (1.0.1-2) [universe]
Ruby library for tunneling connections to servers with ssh
libnet-ssh-gateway-ruby1.8 (1.0.1-2) [universe]
Ruby library for tunneling connections to servers with ssh
libnet-ssh-gateway-ruby1.9.1 (1.0.1-2) [universe]
Ruby library for tunneling connections to servers with ssh
libnet-ssh2-ruby (2.0.15-1) [universe]
Ruby implementation of the SSH2 client protocol
libnet-ssh2-ruby
paquet virtuel fourni par libnet-ssh2-ruby1.9.1
libnet-ssh2-ruby1.8 (2.0.15-1) [universe]
Ruby implementation of the SSH2 client protocol
libnet-ssh2-ruby1.9.1 (2.0.15-1) [universe]
Ruby implementation of the SSH2 client protocol
libnokogiri-ruby (1.4.0-3) [universe]
simple, fast, Hpricot-like HTML/XML parser for Ruby (dependency package)
libnokogiri-ruby1.8 (1.4.0-3) [universe]
simple, fast, Hpricot-like HTML/XML parser for Ruby (ruby 1.8)
libnokogiri-ruby1.9.1 (1.4.0-3) [universe]
simple, fast, Hpricot-like HTML/XML parser for Ruby (ruby 1.9.1)
libogginfo-ruby (0.4-2) [universe]
Ruby library for accessing low-level information on ogg files
libogginfo-ruby1.8 (0.4-2) [universe]
Ruby library for accessing low-level information on ogg files
libogginfo-ruby1.9.1 (0.4-2) [universe]
Ruby library for accessing low-level information on ogg files
libohai-ruby (0.3.6-1) [universe]
Library to collect data about your operating system and report it in JSON
libohai-ruby1.8 (0.3.6-1) [universe]
Ruby 1.8 library to collect data about your operating system
libokular-ruby (4:4.4.5-0ubuntu1.2) [universe] [security]
Okular Ruby bindings
libokular-ruby1.8 (4:4.4.5-0ubuntu1.2) [universe] [security]
Okular Ruby 1.8 bindings
libole-ruby (1.2.9-4) [universe]
Ruby library for read/write access for OLE compound documents
libole-ruby1.8 (1.2.9-4) [universe]
Ruby library for read/write access for OLE compound documents
libole-ruby1.9.1 (1.2.9-4) [universe]
Ruby library for read/write access for OLE compound documents
libopen4-ruby1.9.1 (0.9.6-5) [universe]
library for managing child processes (Ruby 1.9.1)
libopenssl-ruby1.8 (1.8.7.249-2ubuntu0.3) [security]
OpenSSL interface for Ruby 1.8
libopenssl-ruby1.9.1 (1.9.1.378-1) [universe]
OpenSSL interface for Ruby 1.9.1
libpacket-ruby (0.1.15-4) [universe]
Ruby library for Event driven network programming (dependency package)
libpacket-ruby1.8 (0.1.15-4) [universe]
Ruby library for Event driven network programming (ruby 1.8 version)
libpacket-ruby1.9.1 (0.1.15-4) [universe]
Ruby library for Event driven network programming (ruby 1.9.1 version)
libpassword-ruby (0.5.3-1) [universe]
Ruby library for handling passwords
libpassword-ruby1.8 (0.5.3-1) [universe]
Ruby 1.8 library for handling passwords
libpgsql-ruby1.9.1 (0.8.0-1.1) [universe]
PostgreSQL interface for Ruby 1.9.1
libplasma-ruby (4:4.4.5-0ubuntu1.2) [universe] [security]
KDE Plasma Ruby bindings
libplasma-ruby1.8 (4:4.4.5-0ubuntu1.2) [universe] [security]
KDE Plasma Ruby 1.8 bindings
libprawn-ruby (0.7.1+dfsg-1) [universe]
Fast, nimble PDF generation library for Ruby
libprawn-ruby-common (0.7.1+dfsg-1) [universe]
Fast, nimble PDF generation library for Ruby
libprawn-ruby1.8 (0.7.1+dfsg-1) [universe]
Fast, nimble PDF generation library for Ruby
libprawn-ruby1.9 (0.7.1+dfsg-1) [universe]
Fast, nimble PDF generation library for Ruby
libqt4-ruby (4:4.4.5-0ubuntu1.2) [universe] [security]
Qt 4 Ruby bindings
libqt4-ruby1.8 (4:4.4.5-0ubuntu1.2) [universe] [security]
Qt 4 bindings for Ruby
librack-ruby1.9.1 (1.1.0-3) [universe]
A modular Ruby webserver interface (Ruby 1.9.1)
libramaze-ruby1.9.1 (2009.06.12-5) [universe]
A simple, light and modular web application framework (ruby1.9)
librb-inotify-ruby (0.7.0-3) [universe]
simple linux kernel inotify wrapper for monitoring file and directory changes
librb-inotify-ruby1.8 (0.7.0-3) [universe]
simple linux kernel inotify wrapper for monitoring file and directory changes
librb-inotify-ruby1.9.1 (0.7.0-3) [universe]
keeps track via inotify the state paths and fires events when state changes
libreadline-ruby1.8 (1.8.7.249-2ubuntu0.3) [security]
Readline interface for Ruby 1.8
libreadline-ruby1.9.1 (1.9.1.378-1) [universe]
Readline interface for Ruby 1.9.1
libredcloth-ruby1.9.1 (4.2.2-1.1) [universe]
Textile module for Ruby 1.9.1
librestclient-ruby (1.4.2-1) [universe]
simple REST client for Ruby
librestclient-ruby1.8 (1.4.2-1) [universe]
simple REST client for Ruby
libright-aws-ruby (1.10.0-0ubuntu1) [universe]
RightScale Amazon Web Services Ruby Gems library
libright-aws-ruby1.8 (1.10.0-0ubuntu1) [universe]
RightScale Amazon Web Services Ruby Gems library for ruby 1.8
libright-http-connection-ruby (1.2.4-0ubuntu1) [universe]
RightScale HTTP/S library
libright-http-connection-ruby1.8 (1.2.4-0ubuntu1) [universe]
RightScale HTTP/S library for ruby 1.8
librqrcode-ruby (0.3.2-3) [universe]
Ruby library for encoding QRCode (2D barcodes)
librqrcode-ruby1.8 (0.3.2-3) [universe]
Ruby library for encoding QRCode (2D barcodes)
librqrcode-ruby1.9.1 (0.3.2-3) [universe]
Ruby library for encoding QRCode (2D barcodes)
librspec-ruby (1.2.9-1) [universe]
Behaviour Driven Development framework for Ruby
librspec-ruby1.8 (1.2.9-1) [universe]
Behaviour Driven Development framework for Ruby 1.8
librt-ruby1.8 (1.0.3-1) [universe]
RTtool library for Ruby1.8
libruby1.8 (1.8.7.249-2ubuntu0.3) [security]
Libraries necessary to run Ruby 1.8
libruby2ruby-ruby1.9 (1.2.4-2) [universe]
Generate pure ruby code easily from ParseTree's Sexps (ruby1.9)
libsemanage-ruby1.8 (2.0.42-1) [universe]
Ruby bindings to for SELinux policymanagement
libsequel-ruby1.9.1 (3.6.0-3) [universe]
Lightweight database access toolkit (ruby1.9.1)
libsexp-processor-ruby (3.0.3-6) [universe]
brings all the generic sexp processing tools to ruby
libsexp-processor-ruby1.8 (3.0.3-6) [universe]
brings all the generic sexp processing tools to ruby (ruby 1.8)
libsexp-processor-ruby1.9.1 (3.0.3-6) [universe]
brings all the generic sexp processing tools to ruby (ruby 1.9.1)
libshoulda-ruby (2.10.1-1) [universe]
additional features for the Test::Unit testing framework
libshoulda-ruby1.8 (2.10.1-1) [universe]
additional features for the Test::Unit testing framework (Ruby 1.8)
libsinatra-ruby (1.0.a-1) [universe]
Ruby web-development dressed in a DSL (Ruby 1.8 package)
libsinatra-ruby1.8 (1.0.a-1) [universe]
Ruby web-development dressed in a DSL
libsinatra-ruby1.9.1 (1.0.a-1) [universe]
Ruby web-development dressed in a DSL
libsoprano-ruby (4:4.4.5-0ubuntu1.2) [universe] [security]
Soprano Ruby bindings
libsoprano-ruby1.8 (4:4.4.5-0ubuntu1.2) [universe] [security]
Soprano Ruby 1.8 bindings
libspreadsheet-ruby (0.6.4.1-3) [universe]
Ruby library for manipulating .xls spreadsheets
libspreadsheet-ruby1.8 (0.6.4.1-3) [universe]
Ruby library for manipulating .xls spreadsheets
libspreadsheet-ruby1.9.1 (0.6.4.1-3) [universe]
Ruby library for manipulating .xls spreadsheets
libstfl-ruby1.9.1 (0.21-2) [universe]
Ruby 1.9.1 bindings for the structured terminal forms language/library
libsvg-graph-ruby1.9.1 (0.6.1-3) [universe]
Pure Ruby library for generating charts in SVG format, version for Ruby 1.9.1
libsvn-ruby (1.6.6dfsg-2ubuntu1.3) [universe] [security]
Ruby bindings for Subversion (dummy package)
libsvn-ruby1.8 (1.6.6dfsg-2ubuntu1.3) [universe] [security]
Ruby bindings for Subversion
libsystemu-ruby (1.2.0-2) [universe]
univeral child process handling library
libsystemu-ruby1.8 (1.2.0-2) [universe]
univeral child process handling library for Ruby 1.8
libsystemu-ruby1.9.1 (1.2.0-2) [universe]
univeral child process handling library for Ruby 1.9.1
libtcltk-ruby1.8 (1.8.7.249-2ubuntu0.3) [universe] [security]
Tcl/Tk interface for Ruby 1.8
libtcltk-ruby1.9.1 (1.9.1.378-1) [universe]
Tcl/Tk interface for Ruby 1.9.1
libtwitter-ruby1.8 (0.3.1-5) [universe]
Twitter access library for Ruby 1.8 (Twitter4R)
libtwitter-ruby1.9.1 (0.3.1-5) [universe]
Twitter access library for Ruby 1.9.1 (Twitter4R)
libtzinfo-ruby1.9.1 (0.3.16-1) [universe]
Ruby library for transformations between time zones (Ruby 1.9.1)
libusb-ruby (0.2-2) [universe]
libusb binding for the Ruby language
libusb-ruby1.8 (0.2-2) [universe]
libusb binding for Ruby
libusb-ruby1.9.1 (0.2-2) [universe]
libusb binding for Ruby
libuuidtools-ruby (2.1.1-2) [universe]
UUIDs generation library for Ruby
libuuidtools-ruby1.8 (2.1.1-2) [universe]
UUIDs generation library for Ruby
libuuidtools-ruby1.9.1 (2.1.1-2) [universe]
UUIDs generation library for Ruby
libvalidatable-ruby1.9.1 (1.6.7-6) [universe]
provide ActiveRecord looking validations (ruby1.9.1)
libwww-delicious-ruby (0.3.0-1) [universe]
Ruby client for http://del.icio.us XML API
libwww-delicious-ruby1.8 (0.3.0-1) [universe]
Ruby client for http://del.icio.us XML API
libwww-mechanize-ruby1.9.1 (0.9.3-3) [universe]
Automate interaction with websites (Ruby 1.9.1)
libxml-ruby1.9.1 (1.1.3-2) [universe]
Ruby interface to libxml (for Ruby 1.9.1)
libzip-ruby1.9.1 (0.9.4-1) [universe]
a ruby module for reading and writing zip files
libzoom-ruby (0.4.1-1) [universe]
Ruby binding to the Z39.50 Object-Orientation Model (dependency package)
libzoom-ruby1.8 (0.4.1-1) [universe]
Ruby binding to the Z39.50 Object-Orientation Model (for Ruby 1.8)
merb-core (1.0.12+dfsg-0ubuntu1) [universe]
Lightweight Ruby-based MVC framework for web development
merb-slices (1.0.12+dfsg-0ubuntu1) [universe]
Merb plugin to modularize an application by creating 'slices'
ohai (0.3.6-1) [universe]
Detects data about your operating system and reports it in JSON
rails (2.2.3-2ubuntu0.1) [universe] [security]
MVC ruby based framework geared for web application development
ri1.9.1 (1.9.1.378-1) [universe]
Ruby Interactive reference (for Ruby 1.9.1)
ruby1.8 (1.8.7.249-2ubuntu0.3) [security]
Interpreter of object-oriented scripting language Ruby 1.8
ruby1.8-dev (1.8.7.249-2ubuntu0.3) [security]
Header files for compiling extension modules for the Ruby 1.8
ruby1.8-examples (1.8.7.249-2ubuntu0.3) [universe] [security]
Examples for Ruby 1.8
ruby1.9.1 (1.9.1.378-1) [universe]
Interpreter of object-oriented scripting language Ruby 1.9.1
ruby1.9.1-dev (1.9.1.378-1) [universe]
Header files for compiling extension modules for the Ruby 1.9.1
ruby1.9.1-elisp (1.9.1.378-1) [universe]
ruby-mode for Emacsen
ruby1.9.1-examples (1.9.1.378-1) [universe]
Examples for Ruby 1.9
ruby1.9.1-full (1.9.1.378-1) [universe]
Ruby 1.9.1 full installation
rubygems1.9.1 (1.3.5-1ubuntu2) [universe]
package management framework for Ruby libraries/applications
stompserver (0.9.9-1) [universe]
stomp messaging server implemented in ruby