» Ubuntu » Paquets » lucid (10.04LTS) » doc » rubygems-doc
lucid  ] [  precise  ] [  precise-updates  ] [  raring  ] [  saucy  ]
[ Paquet source : libgems-ruby  ]

Paquet : rubygems-doc (1.3.5-1ubuntu2) [universe]

Liens pour rubygems-doc

Screenshot

Ressources Ubuntu :

Télécharger le paquet source libgems-ruby :

Responsable :

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Ressources externes :

Paquets similaires :

package management framework for Ruby libraries/applications

This is a way to package Ruby libraries/applications for distribution. RubyGems provides the ability to manage concurrent versions of libraries and dependencies between those libraries. Using RubyGems, you can:

  * download and install Ruby libraries easily
  * not worry about libraries A and B depending on different versions of
    library C
  * easily remove libraries you no longer use

This package provides documents of RubyGems, which is available for both Ruby 1.8 and 1.91.

Autres paquets associés à rubygems-doc

  • dépendances
  • recommandations
  • suggestions
  • sug: ruby1.8
    Interpreter of object-oriented scripting language Ruby 1.8
    ou ruby1.9
    Interpreter of object-oriented scripting language Ruby 1.9
    ou ruby1.9.1
    Interpreter of object-oriented scripting language Ruby 1.9.1
  • sug: www-browse
    Paquet indisponible

Télécharger rubygems-doc

Télécharger pour toutes les architectures proposées
Architecture Taille du paquet Espace occupé une fois installé Fichiers
all 303,2 ko3 044,0 ko [liste des fichiers]