» Ubuntu » Paquets » lucid (10.04LTS) » x11 » xfce4-governor-plugin
lucid  ]
[ Paquet source : xfce4-governor-plugin  ]

Paquet : xfce4-governor-plugin (0.1.0-0ubuntu2) [universe]

Liens pour xfce4-governor-plugin

Screenshot

Ressources Ubuntu :

Télécharger le paquet source xfce4-governor-plugin :

Responsable :

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Paquets similaires :

governor plugin for the Xfce4 panel

This plugin uses HAL which allow you to change the governor without being root or being prompted any kind of password. On the other hand it cannot change the frequency of the CPU (when the userspace governor is used) like xfce4-cpufreq-plugin can. Finally, this new plugin can also show the current frequency of the CPU.

Autres paquets associés à xfce4-governor-plugin

  • dépendances
  • recommandations
  • suggestions
  • enhances
  • dep: libatk1.0-0 (>= 1.20.0)
    The ATK accessibility toolkit
  • dep: libc6 (>= 2.7)
    Embedded GNU C Library: Shared libraries
    un paquet virtuel est également fourni par libc6-udeb
  • dep: libcairo2 (>= 1.2.4)
    The Cairo 2D vector graphics library
  • dep: libdbus-1-3 (>= 1.0.2)
    simple interprocess messaging system
  • dep: libdbus-glib-1-2 (>= 0.78)
    simple interprocess messaging system (GLib-based shared library)
  • dep: libfontconfig1 (>= 2.4.0)
    generic font configuration library - runtime
  • dep: libfreetype6 (>= 2.2.1)
    FreeType 2 font engine, shared library files
  • dep: libglib2.0-0 (>= 2.18.0)
    The GLib library of C routines
  • dep: libgtk2.0-0 (>= 2.8.0)
    The GTK+ graphical user interface library
  • dep: libhal1 (>= 0.5.8.1)
    Hardware Abstraction Layer - shared library
  • dep: libpango1.0-0 (>= 1.14.0)
    Layout and rendering of internationalized text
  • dep: libxfce4util4 (>= 4.6.0)
    Utility functions library for Xfce4
  • dep: libxfcegui4-4 (>= 4.6.0)
    Basic GUI C functions for Xfce4
  • dep: xfce4-panel (>= 4.6.0)
    The Xfce4 desktop environment panel
  • dep: zlib1g (>= 1:1.1.4)
    compression library - runtime

Télécharger xfce4-governor-plugin

Télécharger pour toutes les architectures proposées
Architecture Taille du paquet Espace occupé une fois installé Fichiers
amd64 13,2 ko112,0 ko [liste des fichiers]
i386 12,8 ko108,0 ko [liste des fichiers]