» Ubuntu » Paquets » lucid (10.04LTS) » x11 » xfce4-xkb-plugin
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Paquet source : xfce4-xkb-plugin  ]

Paquet : xfce4-xkb-plugin (0.5.3.3-1ubuntu3) [universe]

Liens pour xfce4-xkb-plugin

Screenshot

Ressources Ubuntu :

Télécharger le paquet source xfce4-xkb-plugin :

Responsable :

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Ressources externes :

Paquets similaires :

xkb layout switch plugin for the Xfce4 panel

The xkb plugin shows you the current keyboard layout and allows you to switch to different defined layouts.

The plugin itself cannot be used for defining the keyboard layouts one wants to use, this is done the XKB way - either in your X config or by setxkbmap tool.

Autres paquets associés à xfce4-xkb-plugin

  • dépendances
  • recommandations
  • suggestions
  • enhances
  • dep: libatk1.0-0 (>= 1.29.3)
    The ATK accessibility toolkit
  • dep: libc6 (>= 2.4)
    Embedded GNU C Library: Shared libraries
    un paquet virtuel est également fourni par libc6-udeb
  • dep: libcairo2 (>= 1.2.4)
    The Cairo 2D vector graphics library
  • dep: libfontconfig1 (>= 2.8.0)
    generic font configuration library - runtime
  • dep: libfreetype6 (>= 2.2.1)
    FreeType 2 font engine, shared library files
  • dep: libglib2.0-0 (>= 2.23.5)
    The GLib library of C routines
  • dep: libgtk2.0-0 (>= 2.12.0)
    The GTK+ graphical user interface library
  • dep: libpango1.0-0 (>= 1.14.0)
    Layout and rendering of internationalized text
  • dep: librsvg2-2 (>= 2.26.0)
    SAX-based renderer library for SVG files (runtime)
  • dep: libwnck22 (>= 2.22.0)
    Window Navigator Construction Kit - runtime files
  • dep: libxfce4util4 (>= 4.6.0)
    Utility functions library for Xfce4
  • dep: libxfcegui4-4 (>= 4.6.0)
    Basic GUI C functions for Xfce4
  • dep: libxklavier16 (>= 5.0)
    X Keyboard Extension high-level API
  • dep: libxml2 (>= 2.6.27)
    GNOME XML library
  • dep: xfce4-panel (>= 4.6.0)
    The Xfce4 desktop environment panel
  • dep: zlib1g (>= 1:1.1.4)
    compression library - runtime

Télécharger xfce4-xkb-plugin

Télécharger pour toutes les architectures proposées
Architecture Taille du paquet Espace occupé une fois installé Fichiers
amd64 453,3 ko2 260,0 ko [liste des fichiers]
i386 451,2 ko2 244,0 ko [liste des fichiers]