» Ubuntu » Paquets » precise » libpq5 » amd64 » Télécharger

Page de téléchargement de libpq5_9.1.12-0ubuntu0.12.04_amd64.deb pour l'architecture AMD64

Si vous utilisez Ubuntu, il est fortement recommandé d'utiliser un gestionnaire de paquets comme aptitude ou synaptic pour télécharger et installer des paquets, au lieu de le faire vous-même à travers ce site web.

Vous devriez pouvoir utiliser n'importe lequel des miroirs de la liste en ajoutant une ligne au fichier /etc/apt/sources.list comme ceci :

deb http://security.ubuntu.com/ubuntu precise-security main 

Vous pouvez télécharger le fichier demandé depuis le sous-répertoire pool/main/p/postgresql-9.1/ de :

Les mises à jour de sécurité de Ubuntu sont actuellement distribuées par security.ubuntu.com uniquement.

Notez que certains navigateurs vous demandent de préciser que vous désirez enregistrer le fichier. Par exemple, dans Firefox ou Mozilla, vous devez appuyer sur la touche Majuscule au moment où vous cliquez sur le lien.

Plus d'informations sur libpq5_9.1.12-0ubuntu0.12.04_amd64.deb :

Taille exacte 95990 octet (93,7 kByte)
Somme MD5 8be718d88baa642cde1b3bdf8d0693d7
Somme SHA1 6dd90fcc510ab38d474a0d8ec9a2c9831025b04b
Somme SHA256 dcb8d00aa7810951d629ad9d9a42ccc1a6fc5ab9200526341dabdf4d6a4c535e