» Ubuntu » Paquets » precise (12.04LTS) » database » postgresql-client-8.4
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ]
[ Paquet source : postgresql-8.4  ]

Paquet : postgresql-client-8.4 (8.4.20-0ubuntu0.12.04) [security] [universe]

Liens pour postgresql-client-8.4

Screenshot

Ressources Ubuntu :

Télécharger le paquet source postgresql-8.4 :

Responsable :

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Martin Pitt

It should generally not be necessary for users to contact the original maintainer.

Ressources externes :

Paquets similaires :

front-end programs for PostgreSQL 8.4

Autres paquets associés à postgresql-client-8.4

  • dépendances
  • recommandations
  • suggestions
  • enhances
  • dep: libc6 (>= 2.11) [i386]
    Embedded GNU C Library: Shared libraries
    un paquet virtuel est également fourni par libc6-udeb
    dep: libc6 (>= 2.14) [amd64]
  • dep: libedit2 (>= 2.11-20080614-1)
    BSD editline and history libraries
  • dep: libpq5 (>= 8.3~rc1-1~)
    PostgreSQL C client library
  • dep: libssl1.0.0 (>= 1.0.0)
    SSL shared libraries
  • dep: postgresql-client-common (>= 104~)
    manager for multiple PostgreSQL client versions
  • dep: zlib1g (>= 1:1.1.4) [amd64]
    compression library - runtime
    dep: zlib1g (>= 1:1.2.3.3.dfsg) [i386]

Télécharger postgresql-client-8.4

Télécharger pour toutes les architectures proposées
Architecture Taille du paquet Espace occupé une fois installé Fichiers
amd64 1 539,0 ko4 327,0 ko [liste des fichiers]
i386 1 522,0 ko4 227,0 ko [liste des fichiers]