» Ubuntu » Paquets » precise (12.04LTS) » libs » libkio5
precise  ] [  precise-updates  ] [  trusty  ] [  trusty-updates  ] [  wily  ] [  wily-updates  ] [  xenial  ] [  yakkety  ]
[ Paquet source : kde4libs  ]

Paquet : libkio5 (4:4.8.5-0ubuntu0.5 et autres) [security]

Liens pour libkio5

Screenshot

Ressources Ubuntu :

Télécharger le paquet source kde4libs :

Responsable :

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Ressources externes :

Paquets similaires :

Network-enabled File Management Library for the KDE Platform

Autres paquets associés à libkio5

  • dépendances
  • recommandations
  • suggestions
  • enhances
  • dep: libacl1 (>= 2.2.51-5)
    Access control list shared library
  • dep: libattr1 (>= 1:2.4.46-5)
    Extended attribute shared library
  • dep: libc6 (>= 2.14) [amd64]
    Embedded GNU C Library: Shared libraries
    un paquet virtuel est également fourni par libc6-udeb
    dep: libc6 (>= 2.4) [non amd64]
  • dep: libgcc1 (>= 1:4.1.1) [i386]
    GCC support library
    dep: libgcc1 (>= 1:4.2.1) [powerpc]
    dep: libgcc1 (>= 1:4.4.0) [armhf]
  • dep: libkdecore5 (= 4:4.8.2-0ubuntu1) [armhf, powerpc]
    KDE Platform Core Library
    dep: libkdecore5 (= 4:4.8.5-0ubuntu0.5) [amd64, i386]
  • dep: libkdeui5 (= 4:4.8.2-0ubuntu1) [armhf, powerpc]
    KDE Platform User Interface Library
    dep: libkdeui5 (= 4:4.8.5-0ubuntu0.5) [amd64, i386]
  • dep: libnepomuk4 (= 4:4.8.2-0ubuntu1) [armhf, powerpc]
    Nepomuk Meta Data Library
    dep: libnepomuk4 (= 4:4.8.5-0ubuntu0.5) [amd64, i386]
  • dep: libqt4-dbus (>= 4:4.7.0)
    Qt 4 D-Bus module
  • dep: libqt4-network (>= 4:4.7.0) [armhf, powerpc]
    Qt 4 network module
    dep: libqt4-network (>= 4:4.8.0) [amd64, i386]
  • dep: libqt4-svg (>= 4:4.7.0)
    Qt 4 SVG module
  • dep: libqt4-xml (>= 4:4.7.0)
    Qt 4 XML module
  • dep: libqtcore4 (>= 4:4.8.0)
    Qt 4 core module
  • dep: libqtgui4 (>= 4:4.7.0)
    Qt 4 GUI module
  • dep: libsolid4 (= 4:4.8.2-0ubuntu1) [armhf, powerpc]
    Solid Library for KDE Platform
    dep: libsolid4 (= 4:4.8.5-0ubuntu0.5) [amd64, i386]
  • dep: libstdc++6 (>= 4.1.1) [non armhf]
    GNU Standard C++ Library v3
    dep: libstdc++6 (>= 4.4.0) [armhf]
  • dep: libstreamanalyzer0 (>= 0.7.7)
    streamanalyzer library for Strigi Desktop Search
  • dep: libx11-6
    X11 client-side library
  • dep: libxrender1
    X Rendering Extension client library

Télécharger libkio5

Télécharger pour toutes les architectures proposées
Architecture Version Taille du paquet Espace occupé une fois installé Fichiers
amd64 4:4.8.5-0ubuntu0.5 812,6 ko3 218,0 ko [liste des fichiers]
armhf 4:4.8.2-0ubuntu1 692,4 ko2 181,0 ko [liste des fichiers]
i386 4:4.8.5-0ubuntu0.5 844,6 ko3 173,0 ko [liste des fichiers]
powerpc 4:4.8.2-0ubuntu1 700,3 ko3 145,0 ko [liste des fichiers]