» Ubuntu » Paquets » precise (12.04LTS) » libdevel » libvlc-dev
precise  ] [  precise-updates  ] [  trusty  ] [  trusty-updates  ] [  wily  ] [  xenial  ] [  yakkety  ]
[ Paquet source : vlc  ]

Paquet : libvlc-dev (2.0.8-0ubuntu0.12.04.1 et autres) [security] [universe]

Liens pour libvlc-dev

Screenshot

Ressources Ubuntu :

Télécharger le paquet source vlc :

Responsable :

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian Multimedia Maintainers (Archive du courrier électronique)
  • Sam Hocevar (Debian packages)
  • Clément Stenac
  • Loic Minier
  • Christophe Mutricy
  • Mohammed Adnène Trojette
  • Reinhard Tartler
  • Benjamin Drung

It should generally not be necessary for users to contact the original maintainer.

Ressources externes :

Paquets similaires :

development files for libvlc

Autres paquets associés à libvlc-dev

  • dépendances
  • recommandations
  • suggestions
  • enhances
  • dep: libvlc5 (= 2.0.1-4) [armhf, powerpc]
    multimedia player and streamer library
    dep: libvlc5 (= 2.0.8-0ubuntu0.12.04.1) [amd64, i386]
  • dep: libvlccore-dev
    development files for libvlccore
  • dep: pkg-config
    manage compile and link flags for libraries

Télécharger libvlc-dev

Télécharger pour toutes les architectures proposées
Architecture Version Taille du paquet Espace occupé une fois installé Fichiers
amd64 2.0.8-0ubuntu0.12.04.1 73,2 ko344,0 ko [liste des fichiers]
armhf 2.0.1-4 64,0 ko274,0 ko [liste des fichiers]
i386 2.0.8-0ubuntu0.12.04.1 73,1 ko305,0 ko [liste des fichiers]
powerpc 2.0.1-4 74,3 ko309,0 ko [liste des fichiers]