» Ubuntu » Paquets » quantal (12.10) » math » qtiplot
lucid  ] [  precise  ] [  quantal  ] [  raring  ] [  saucy  ] [  saucy-updates  ] [  trusty  ]
[ Paquet source : qtiplot  ]

Paquet : qtiplot (0.9.8.8-5) [universe]

Liens pour qtiplot

Screenshot

Ressources Ubuntu :

Télécharger le paquet source qtiplot :

Responsable :

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Ressources externes :

Paquets similaires :

data analysis and scientific plotting

Autres paquets associés à qtiplot

  • dépendances
  • recommandations
  • suggestions
  • dep: libalglib-2.6.0 (>= 2.6.0)
    Numerical analysis and data processing library
  • dep: libc6 (>= 2.14) [amd64]
    Embedded GNU C Library: Shared libraries
    un paquet virtuel est également fourni par libc6-udeb
    dep: libc6 (>= 2.4) [i386]
  • dep: libgcc1 (>= 1:4.1.1)
    GCC support library
  • dep: libgl1-mesa-glx
    free implementation of the OpenGL API -- GLX runtime
    ou libgl1
    paquet virtuel fourni par libgl1-mesa-glx
  • dep: libgl2ps0
    Lib providing high quality vector output for OpenGL application
  • dep: libglu1-mesa
    Mesa OpenGL utility library (GLU)
    ou libglu1
    paquet virtuel fourni par libglu1-mesa
  • dep: libgsl0ldbl (>= 1.9)
    GNU Scientific Library (GSL) -- library package
  • dep: libmuparser2 (>= 2.1.0)
    fast mathematical expressions parser library (runtime)
  • dep: libpython2.7 (>= 2.7)
    Shared Python runtime library (version 2.7)
  • dep: libqt4-network (>= 4:4.5.3)
    Qt 4 network module
  • dep: libqt4-opengl (>= 4:4.5.3)
    Qt 4 OpenGL module
  • dep: libqt4-qt3support (>= 4:4.5.3)
    Qt 3 compatibility library for Qt 4
  • dep: libqt4-svg (>= 4:4.5.3)
    Qt 4 SVG module
  • dep: libqt4-xml (>= 4:4.5.3)
    Qt 4 XML module
  • dep: libqtassistantclient4 (>= 4.6.3)
    Qt Assistant client library (runtime)
  • dep: libqtcore4 (>= 4:4.8.0)
    Qt 4 core module
  • dep: libqtexengine1 (>= 0.3)
    Library to export graphics created using QPainter to TeX
  • dep: libqtgui4 (>= 4:4.8.0)
    Qt 4 GUI module
  • dep: libstdc++6 (>= 4.6)
    GNU Standard C++ Library v3
  • dep: libtamuanova-0.2 (>= 0.2)
    Library to calculate an ANOVA
  • dep: python (>= 2.7.1-0ubuntu2)
    interactive high-level object-oriented language (default version)
  • dep: python-qt4
    Python bindings for Qt4
  • dep: python-sip (>= 4.9-1)
    Python/C++ bindings generator runtime library
  • dep: zlib1g (>= 1:1.1.4)
    compression library - runtime

Télécharger qtiplot

Télécharger pour toutes les architectures proposées
Architecture Taille du paquet Espace occupé une fois installé Fichiers
amd64 3 626,7 ko10 319,0 ko [liste des fichiers]
i386 3 679,3 ko10 638,0 ko [liste des fichiers]