» Ubuntu » Paquets » precise (12.04LTS) » Source » java » maven-dependency-plugin
lucid  ] [  precise  ] [  trusty  ] [  utopic  ] [  vivid  ]

Paquet source : maven-dependency-plugin (2.1-4) [universe]

Liens pour maven-dependency-plugin

Ressources Ubuntu :

Responsable :

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Ressources externes :

Les paquets binaires suivants sont compilés à partir de ce paquet source :
libmaven-dependency-plugin-java
Maven Dependency Plugin
libmaven-dependency-plugin-java-doc
Documentation for Maven Dependency Plugin

Autres paquets associés à maven-dependency-plugin

  • build-depends
  • build-depends-indep
  • adep: debhelper (>= 7)
    helper programs for debian/rules
  • adep: cdbs
    common build system for Debian packages
  • adep: default-jdk
    Standard Java or Java compatible Development Kit
  • adep: maven-debian-helper (>= 1.4)
    Helper tools for building Debian packages with Maven

Download maven-dependency-plugin

FichierTaille (en ko)Somme MD5
maven-dependency-plugin_2.1-4.dsc 2,1 ko c97d80de131e2e59a2fcc3b6afa2353d
maven-dependency-plugin_2.1.orig.tar.gz 169,2 ko 52bb3097ab6ee9ac4bb0ff469ca20362
maven-dependency-plugin_2.1-4.debian.tar.gz 4,6 ko 5d0e98677cccc0adcdb43e78ab2f4c16
Dépôt Debian des paquets source (VCS: Subversion)
svn://svn.debian.org/svn/pkg-java/trunk/maven-dependency-plugin
Dépôt Debian des paquets source (interface web)
http://svn.debian.org/wsvn/pkg-java/trunk/maven-dependency-plugin/