» Ubuntu » Paquets » trusty (14.04LTS) » libs » libkio5
precise  ] [  precise-updates  ] [  trusty  ] [  trusty-updates  ] [  wily  ] [  wily-updates  ] [  xenial  ] [  yakkety  ]
[ Paquet source : kde4libs  ]

Paquet : libkio5 (4:4.13.3-0ubuntu0.3 et autres) [security]

Liens pour libkio5

Screenshot

Ressources Ubuntu :

Télécharger le paquet source kde4libs :

Responsable :

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Ressources externes :

Paquets similaires :

Network-enabled File Management Library for the KDE Platform

Autres paquets associés à libkio5

  • dépendances
  • recommandations
  • suggestions
  • enhances
  • dep: libacl1 (>= 2.2.51-8)
    Access control list shared library
  • dep: libattr1 (>= 1:2.4.46-8)
    Extended attribute shared library
  • dep: libc6 (>= 2.14) [amd64]
    Embedded GNU C Library: Shared libraries
    un paquet virtuel est également fourni par libc6-udeb
    dep: libc6 (>= 2.17) [arm64, ppc64el]
    dep: libc6 (>= 2.4) [armhf, i386, powerpc]
  • dep: libgcc1 (>= 1:4.1.1) [i386]
    GCC support library
    dep: libgcc1 (>= 1:4.2.1) [powerpc]
    dep: libgcc1 (>= 1:4.4.0) [armhf]
  • dep: libkdecore5 (= 4:4.13.0-0ubuntu1) [non amd64, i386]
    KDE Platform Core Library
    dep: libkdecore5 (= 4:4.13.3-0ubuntu0.3) [amd64, i386]
  • dep: libkdeui5 (= 4:4.13.0-0ubuntu1) [non amd64, i386]
    KDE Platform User Interface Library
    dep: libkdeui5 (= 4:4.13.3-0ubuntu0.3) [amd64, i386]
  • dep: libnepomuk4 (= 4:4.13.0-0ubuntu1) [non amd64, i386]
    Nepomuk Meta Data Library
    dep: libnepomuk4 (= 4:4.13.3-0ubuntu0.3) [amd64, i386]
  • dep: libqt4-dbus (>= 4:4.7.0)
    Qt 4 D-Bus module
  • dep: libqt4-network (>= 4:4.8.0)
    Qt 4 network module
  • dep: libqt4-svg (>= 4:4.7.0)
    Qt 4 SVG module
  • dep: libqt4-xml (>= 4:4.7.0)
    Qt 4 XML module
  • dep: libqtcore4 (>= 4:4.8.0)
    Qt 4 core module
  • dep: libqtgui4 (>= 4:4.7.0)
    Qt 4 GUI module
  • dep: libsolid4 (= 4:4.13.0-0ubuntu1) [non amd64, i386]
    Solid Library for KDE Platform
    dep: libsolid4 (= 4:4.13.3-0ubuntu0.3) [amd64, i386]
  • dep: libstdc++6 (>= 4.1.1) [non armhf]
    GNU Standard C++ Library v3
    dep: libstdc++6 (>= 4.4.0) [armhf]
  • dep: libstreamanalyzer0 (>= 0.7.8)
    streamanalyzer library for Strigi Desktop Search
  • dep: libx11-6
    X11 client-side library
  • dep: libxrender1
    X Rendering Extension client library

Télécharger libkio5

Télécharger pour toutes les architectures proposées
Architecture Version Taille du paquet Espace occupé une fois installé Fichiers
amd64 4:4.13.3-0ubuntu0.3 808,2 ko3 161,0 ko [liste des fichiers]
arm64 4:4.13.0-0ubuntu1 685,1 ko2 980,0 ko [liste des fichiers]
armhf 4:4.13.0-0ubuntu1 672,5 ko2 157,0 ko [liste des fichiers]
i386 4:4.13.3-0ubuntu0.3 816,1 ko3 076,0 ko [liste des fichiers]
powerpc 4:4.13.0-0ubuntu1 706,6 ko3 305,0 ko [liste des fichiers]
ppc64el 4:4.13.0-0ubuntu1 787,1 ko3 849,0 ko [liste des fichiers]