» Ubuntu » Paquets » trusty (14.04LTS) » libs » libqtgui4
precise  ] [  precise-updates  ] [  trusty  ] [  trusty-updates  ] [  xenial  ] [  yakkety  ] [  zesty  ]
[ Paquet source : qt4-x11  ]

Paquet : libqtgui4 (4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 et autres) [security]

Liens pour libqtgui4

Screenshot

Ressources Ubuntu :

Télécharger le paquet source qt4-x11 :

Responsable :

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Ressources externes :

Paquets similaires :

Qt 4 GUI module

Autres paquets associés à libqtgui4

  • dépendances
  • recommandations
  • suggestions
  • enhances
  • dep: fontconfig
    generic font configuration library - support binaries
  • dep: libaudio2
    Network Audio System - shared libraries
  • dep: libc6 (>= 2.15) [non arm64, ppc64el]
    Embedded GNU C Library: Shared libraries
    un paquet virtuel est également fourni par libc6-udeb
    dep: libc6 (>= 2.17) [arm64, ppc64el]
  • dep: libegl1-mesa (>= 7.8.1) [armhf]
    free implementation of the EGL API -- runtime
    un paquet virtuel est également fourni par libegl1-mesa-lts-utopic
    ou libegl1-x11
    paquet virtuel fourni par libegl1-mesa, libegl1-mesa-lts-utopic
  • dep: libfontconfig1 (>= 2.9.0)
    generic font configuration library - runtime
  • dep: libfreetype6 (>= 2.3.5)
    FreeType 2 font engine, shared library files
  • dep: libgcc1 (>= 1:4.1.1) [amd64, i386, ppc64el]
    GCC support library
    dep: libgcc1 (>= 1:4.2.1) [powerpc]
    dep: libgcc1 (>= 1:4.4.0) [armhf]
    dep: libgcc1 (>= 1:4.7) [arm64]
  • dep: libglib2.0-0 (>= 2.12.0)
    GLib library of C routines
  • dep: libice6 (>= 1:1.0.0)
    X11 Inter-Client Exchange library
  • dep: libjpeg8 (>= 8c)
    Independent JPEG Group's JPEG runtime library (dependency package)
  • dep: libpng12-0 (>= 1.2.13-4)
    PNG library - runtime
  • dep: libqt4-declarative (= 4:4.8.5+git192-g085f851+dfsg-2ubuntu4) [non amd64, i386]
    Qt 4 Declarative module
    dep: libqt4-declarative (= 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) [amd64, i386]
  • dep: libqtcore4 (= 4:4.8.5+git192-g085f851+dfsg-2ubuntu4) [non amd64, i386]
    Qt 4 core module
    dep: libqtcore4 (= 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1) [amd64, i386]
  • dep: libsm6
    X11 Session Management library
  • dep: libstdc++6 (>= 4.1.1) [non armhf]
    GNU Standard C++ Library v3
    dep: libstdc++6 (>= 4.4.0) [armhf]
  • dep: libtiff5 (>= 4.0.3)
    Tag Image File Format (TIFF) library
  • dep: libx11-6 (>= 2:1.2.99.901)
    X11 client-side library
  • dep: libxext6
    X11 miscellaneous extension library
  • dep: libxi6 (>= 2:1.2.99.4)
    X11 Input extension library
  • dep: libxrender1
    X Rendering Extension client library
  • dep: zlib1g (>= 1:1.1.4)
    compression library - runtime
  • rec: libcups2
    Common UNIX Printing System(tm) - Core library

Télécharger libqtgui4

Télécharger pour toutes les architectures proposées
Architecture Version Taille du paquet Espace occupé une fois installé Fichiers
amd64 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 4 033,4 ko12 714,0 ko [liste des fichiers]
arm64 4:4.8.5+git192-g085f851+dfsg-2ubuntu4 3 581,8 ko12 396,0 ko [liste des fichiers]
armhf 4:4.8.5+git192-g085f851+dfsg-2ubuntu4 3 438,5 ko8 274,0 ko [liste des fichiers]
i386 4:4.8.5+git192-g085f851+dfsg-2ubuntu4.1 4 088,3 ko12 668,0 ko [liste des fichiers]
powerpc 4:4.8.5+git192-g085f851+dfsg-2ubuntu4 3 814,4 ko14 089,0 ko [liste des fichiers]
ppc64el 4:4.8.5+git192-g085f851+dfsg-2ubuntu4 3 971,7 ko15 123,0 ko [liste des fichiers]