» Ubuntu » Paquets » trusty (14.04LTS) » libdevel » libsoup2.4-dev
precise  ] [  trusty  ] [  trusty-updates  ] [  wily  ] [  wily-updates  ] [  xenial  ] [  xenial-updates  ] [  yakkety  ]
[ Paquet source : libsoup2.4  ]

Paquet : libsoup2.4-dev (2.44.2-1ubuntu2.1 et autres) [security]

Liens pour libsoup2.4-dev

Screenshot

Ressources Ubuntu :

Télécharger le paquet source libsoup2.4 :

Responsable :

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

Paquets similaires :

HTTP library implementation in C -- Development files

Autres paquets associés à libsoup2.4-dev

  • dépendances
  • recommandations
  • suggestions
  • enhances
  • dep: gir1.2-soup-2.4 (= 2.44.2-1ubuntu2) [non amd64, i386]
    GObject introspection data for the libsoup HTTP library
    dep: gir1.2-soup-2.4 (= 2.44.2-1ubuntu2.1) [amd64, i386]
  • dep: libglib2.0-dev (>= 2.35.0)
    Development files for the GLib library
  • dep: libsoup2.4-1 (= 2.44.2-1ubuntu2) [non amd64, i386]
    HTTP library implementation in C -- Shared library
    dep: libsoup2.4-1 (= 2.44.2-1ubuntu2.1) [amd64, i386]
  • dep: libxml2-dev
    Development files for the GNOME XML library
  • sug: libsoup2.4-doc
    HTTP library implementation in C -- API Reference

Télécharger libsoup2.4-dev

Télécharger pour toutes les architectures proposées
Architecture Version Taille du paquet Espace occupé une fois installé Fichiers
amd64 2.44.2-1ubuntu2.1 295,2 ko2 332,0 ko [liste des fichiers]
arm64 2.44.2-1ubuntu2 276,0 ko2 342,0 ko [liste des fichiers]
armhf 2.44.2-1ubuntu2 272,8 ko1 821,0 ko [liste des fichiers]
i386 2.44.2-1ubuntu2.1 285,9 ko1 907,0 ko [liste des fichiers]
powerpc 2.44.2-1ubuntu2 277,9 ko2 030,0 ko [liste des fichiers]
ppc64el 2.44.2-1ubuntu2 331,5 ko3 004,0 ko [liste des fichiers]