» Ubuntu » Packages

Error

two or more packages specified (nic-restricted-firmware-2.6.24-29-386-di hardy-updates)