» Ubuntu » Packages » lucid-updates » gnome » banshee-extension-lirc
lucid  ] [  lucid-updates  ] [  precise  ] [  raring  ] [  saucy  ]

Package: banshee-extension-lirc (1.6.1-1ubuntu1~lucid2) [universe]

Links for banshee-extension-lirc

Screenshot

Ubuntu Resources:

Download Source Package banshee-community-extensions:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

LIRC integration extension for Banshee

This package provides LIRC integration for Banshee, which will allow Banshee to be controlled using an infra-red device.

Banshee is a media management and playback application for the GNOME desktop.

Other Packages Related to banshee-extension-lirc

  • depends
  • recommends
  • suggests
  • enhances
  • dep: banshee (>= 1.6.1)
    Media Management and Playback application
  • dep: banshee-extensions-common (= 1.6.1-1ubuntu1~lucid2)
    common files for banshee-community-extensions
  • dep: libc6 (>= 2.3.4)
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
  • dep: libgtk2.0-cil (>= 2.12.9)
    CLI binding for the GTK+ toolkit 2.12
  • dep: liblircclient0
    infra-red remote control support - client library
  • dep: libmono-corlib2.0-cil (>= 1.2.2.1)
    Mono core library (for CLI 2.0)
  • dep: libmono-posix2.0-cil (>= 2.4)
    Mono.Posix library (for CLI 2.0)
  • dep: lirc
    infra-red remote control support

Download banshee-extension-lirc

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 14.9 kB84.0 kB [list of files]
i386 14.6 kB84.0 kB [list of files]