» Ubuntu » Packages » lucid (10.04LTS) » ruby » libdeprecated-ruby1.9.1
lucid  ] [  precise  ] [  raring  ] [  saucy  ]
[ Source: libdeprecated-ruby  ]

Package: libdeprecated-ruby1.9.1 (2.0.1-2) [universe]

Links for libdeprecated-ruby1.9.1

Screenshot

Ubuntu Resources:

Download Source Package libdeprecated-ruby:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainer (usually from Debian):

  • Dmitry Borodaenko

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

Library for handling deprecated code in Ruby 1.9.1

Deprecated is a small library intended to aid developers working with deprecated code. The idea comes from the 'D' programming language, where developers can mark certain code as deprecated, and then allow/disallow the ability to execute deprecated code.

This package contains the Deprecated library for Ruby 1.9.1.

Other Packages Related to libdeprecated-ruby1.9.1

  • depends
  • recommends
  • suggests

Download libdeprecated-ruby1.9.1

Download for all available architectures
Architecture Package Size Installed Size Files
all 9.6 kB124.0 kB [list of files]