» Ubuntu » Packages » lucid (10.04LTS) » libs » libruby
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Source: ruby-defaults  ]

Package: libruby (4.2)

Links for libruby

Screenshot

Ubuntu Resources:

Download Source Package ruby-defaults:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Fumitoshi UKAI
  • akira yamada
  • Akira TAGOH
  • Lucas Nussbaum

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

Libraries necessary to run Ruby 1.8.x

Ruby is the interpreted scripting language for quick and easy object-oriented programming. It has many features to process text files and to do system management tasks (as in perl). It is simple, straight-forward, and extensible.

This package provides the ruby standard library (stdlib), which is necessary to run Ruby scripts.

This package is a dependency package, which depends on Debian's default Ruby version (currently 1.8.x).

Other Packages Related to libruby

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libruby1.8
    Libraries necessary to run Ruby 1.8

Download libruby

Download for all available architectures
Architecture Package Size Installed Size Files
all 5.2 kB32.0 kB [list of files]