» Ubuntu » Packages

Error

two or more packages specified (freemind-browser natty)