» Ubuntu » Packages » precise-updates » interpreters

Software Packages in "precise-updates", Subsection interpreters

gpsmanshp (1.2.1-1ubuntu0.12.04.1) [universe]
A Tcl interface to shapelib
icedtea-6-jre-cacao (6b33-1.13.5-1ubuntu0.12.04)
Alternative JVM for OpenJDK, using Cacao
libgv-guile (2.26.3-10ubuntu1.2) [universe]
Guile bindings for graphviz
libgv-lua (2.26.3-10ubuntu1.2) [universe]
Lua bindings for graphviz
libgv-php5 (2.26.3-10ubuntu1.2) [universe]
PHP5 bindings for graphviz
libgv-python (2.26.3-10ubuntu1.2) [universe]
Python bindings for graphviz
libgv-ruby (2.26.3-10ubuntu1.2) [universe]
Ruby bindings for graphviz
libgv-tcl (2.26.3-10ubuntu1.2) [universe]
Tcl bindings for graphviz
libsqlite3-tcl (3.7.9-2ubuntu1.1) [universe]
SQLite 3 Tcl bindings
libtcltk-ruby1.8 (1.8.7.352-2ubuntu1.6) [universe]
Tcl/Tk interface for Ruby 1.8
lua5.1 (5.1.4-12ubuntu1.1)
Simple, extensible, embeddable programming language
lua5.2 (5.2.0-2ubuntu0.1) [universe]
Simple, extensible, embeddable programming language
openjdk-6-jre (6b33-1.13.5-1ubuntu0.12.04)
OpenJDK Java runtime, using Hotspot JIT
openjdk-6-jre-headless (6b33-1.13.5-1ubuntu0.12.04)
OpenJDK Java runtime, using Hotspot JIT (headless)
openjdk-6-jre-lib (6b33-1.13.5-1ubuntu0.12.04)
OpenJDK Java runtime (architecture independent libraries)
openjdk-6-jre-zero (6b33-1.13.5-1ubuntu0.12.04) [universe]
Alternative JVM for OpenJDK, using Zero/Shark
ri1.8 (1.8.7.352-2ubuntu1.6) [universe]
Ruby Interactive reference (for Ruby 1.8)
ruby1.8 (1.8.7.352-2ubuntu1.6)
Interpreter of object-oriented scripting language Ruby 1.8
ruby1.8-examples (1.8.7.352-2ubuntu1.6)
Examples for Ruby 1.8
rubygems (1.8.15-1ubuntu0.1)
package management framework for Ruby libraries/applications
rubygems1.8 (1.8.15-1ubuntu0.1)
Transitional package for rubygems
rubygems1.8
virtual package provided by rubygems
xmltv (0.5.61-1ubuntu0.1) [universe]
Functionality related to the XMLTV file format for TV listings
xmltv-gui (0.5.61-1ubuntu0.1) [universe]
Graphical user interface related to the XMLTV file format
xmltv-util (0.5.61-1ubuntu0.1) [universe]
Utilities related to the XMLTV file format for TV listings