» Ubuntu » Packages » precise (12.04LTS) » graphics » dicomscope
lucid  ] [  precise  ] [  raring  ] [  saucy  ] [  trusty  ] [  utopic  ]
[ Source: dicomscope  ]

Package: dicomscope (3.6.0-8) [universe]

Links for dicomscope

Screenshot

Ubuntu Resources:

Download Source Package dicomscope:

Maintainer:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

External Resources:

Similar packages:

OFFIS DICOM Viewer

Other Packages Related to dicomscope

  • depends
  • recommends
  • suggests
  • enhances
  • dep: default-jre
    Standard Java or Java compatible Runtime
  • dep: libc6 (>= 2.1.3) [i386]
    Embedded GNU C Library: Shared libraries
    also a virtual package provided by libc6-udeb
    dep: libc6 (>= 2.2.5) [amd64]
  • dep: libdcmtk2 (>= 3.6.0)
    OFFIS DICOM toolkit runtime libraries
  • dep: libgcc1 (>= 1:4.1.1)
    GCC support library
  • dep: libssl1.0.0 (>= 1.0.0)
    SSL shared libraries
  • dep: libstdc++6 (>= 4.1.1)
    GNU Standard C++ Library v3
  • dep: libxml2 (>= 2.6.27)
    GNOME XML library
  • dep: tk8.6
    Package not available
    or tk8.5
    Tk toolkit for Tcl and X11, v8.5 - run-time files
    or tk8.4
    Tk toolkit for Tcl and X11, v8.4 - run-time files
    or wish
    virtual package provided by tk8.4, tk8.5

Download dicomscope

Download for all available architectures
Architecture Package Size Installed Size Files
amd64 2,940.0 kB3,639.0 kB [list of files]
i386 2,939.3 kB3,635.0 kB [list of files]