» Ubuntu » Packages » trusty (14.04LTS) » libdevel » libsoup-gnome2.4-dev
precise  ] [  trusty  ] [  trusty-updates  ] [  xenial  ] [  xenial-updates  ] [  yakkety  ]
[ Source: libsoup2.4  ]

Package: libsoup-gnome2.4-dev (2.44.2-1ubuntu2.1 and others) [security]

Links for libsoup-gnome2.4-dev


Ubuntu Resources:

Download Source Package libsoup2.4:


Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

  • Debian GNOME Maintainers (Mail Archive)
  • Andreas Henriksson
  • Debian GNOME Maintainers (Mail Archive)
  • Emilio Pozuelo Monfort
  • Michael Biebl

It should generally not be necessary for users to contact the original maintainer.

Similar packages:

HTTP library implementation in C -- GNOME support development files

Other Packages Related to libsoup-gnome2.4-dev

  • depends
  • recommends
  • suggests
  • enhances
  • dep: libsoup-gnome2.4-1 (= 2.44.2-1ubuntu2) [not amd64, i386]
    HTTP library implementation in C -- GNOME support library
    dep: libsoup-gnome2.4-1 (= 2.44.2-1ubuntu2.1) [amd64, i386]
  • dep: libsoup2.4-dev (= 2.44.2-1ubuntu2) [not amd64, i386]
    HTTP library implementation in C -- Development files
    dep: libsoup2.4-dev (= 2.44.2-1ubuntu2.1) [amd64, i386]
  • sug: libsoup2.4-doc
    HTTP library implementation in C -- API Reference

Download libsoup-gnome2.4-dev

Download for all available architectures
Architecture Version Package Size Installed Size Files
amd64 2.44.2-1ubuntu2.1 6.0 kB120.0 kB [list of files]
arm64 2.44.2-1ubuntu2 5.8 kB119.0 kB [list of files]
armhf 2.44.2-1ubuntu2 5.8 kB117.0 kB [list of files]
i386 2.44.2-1ubuntu2.1 5.9 kB117.0 kB [list of files]
powerpc 2.44.2-1ubuntu2 5.8 kB117.0 kB [list of files]
ppc64el 2.44.2-1ubuntu2 6.1 kB122.0 kB [list of files]