» Ubuntu » パッケージ » lucid (10.04LTS) » interpreters » libcmd-ruby
lucid  ]
[ ソース: libcmd-ruby  ]

パッケージ: libcmd-ruby (0.8.0-3) [universe]

libcmd-ruby に関するリンク

Screenshot

Ubuntu の資源:

libcmd-ruby ソースパッケージをダウンロード:

メンテナ:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

類似のパッケージ:

library for building line-oriented command interpreters in Ruby

This is a library for building line-oriented command interpreters in Ruby. Simply inherit from cmd's Cmd class, and methods whose names start with "do_" become interactive commands. cmd is inspired by the Python library of the same name, but offers a distinctive Ruby feel and several additional features.

This is a dummy package depending on the library for the current default version of Ruby.

その他の libcmd-ruby 関連パッケージ

  • 依存
  • 推奨
  • 提案
  • enhances
  • dep: libcmd-ruby1.8
    library for building line-oriented command interpreters in Ruby 1.8

libcmd-ruby のダウンロード

すべての利用可能アーキテクチャ向けのダウンロード
アーキテクチャ パッケージサイズ インストールサイズ ファイル
all 10.4 kB52.0 kB [ファイル一覧]