» Ubuntu » パッケージ » lucid (10.04LTS) » libs » libgnutls26
lucid  ] [  lucid-updates  ] [  precise  ] [  precise-updates  ] [  raring  ] [  raring-updates  ] [  saucy  ] [  saucy-updates  ] [  trusty  ] [  trusty-updates  ] [  utopic  ]
[ ソース: gnutls26  ]

パッケージ: libgnutls26 (2.8.5-2ubuntu0.6) [security]

libgnutls26 に関するリンク

Screenshot

Ubuntu の資源:

gnutls26 ソースパッケージをダウンロード:

メンテナ:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

外部の資源:

類似のパッケージ:

the GNU TLS library - runtime library

gnutls is a portable library which implements the Transport Layer Security (TLS) 1.0 and Secure Sockets Layer (SSL) 3.0 protocols.

Currently gnutls implements:

 - the TLS 1.0 and SSL 3.0 protocols, without any US-export
   controlled algorithms
 - X509 Public Key Infrastructure (with several limitations).
 - SRP for TLS authentication.
 - TLS Extension mechanism

This package contains the runtime libraries.

その他の libgnutls26 関連パッケージ

  • 依存
  • 推奨
  • 提案
  • dep: libc6 (>= 2.8)
    Embedded GNU C Library: Shared libraries
    以下のパッケージによって提供される仮想パッケージでもあります: libc6-udeb
  • dep: libgcrypt11 (>= 1.4.2)
    LGPL Crypto library - runtime library
  • dep: libtasn1-3 (>= 1.6-0)
    Manage ASN.1 structures (runtime)
  • dep: zlib1g (>= 1:1.1.4)
    compression library - runtime
  • sug: gnutls-bin
    the GNU TLS library - commandline utilities

libgnutls26 のダウンロード

すべての利用可能アーキテクチャ向けのダウンロード
アーキテクチャ パッケージサイズ インストールサイズ ファイル
amd64 407.2 kB1,168.0 kB [ファイル一覧]
i386 371.5 kB1,120.0 kB [ファイル一覧]