» Ubuntu » パッケージ » lucid (10.04LTS) » ruby » libmerb-core-ruby1.8
lucid  ] [  precise  ] [  trusty  ] [  utopic  ] [  vivid  ]
[ ソース: merb  ]

パッケージ: libmerb-core-ruby1.8 (1.0.12+dfsg-0ubuntu1) [universe]

libmerb-core-ruby1.8 に関するリンク

Screenshot

Ubuntu の資源:

merb ソースパッケージをダウンロード:

メンテナ:

Please consider filing a bug or asking a question via Launchpad before contacting the maintainer directly.

Original Maintainers (usually from Debian):

It should generally not be necessary for users to contact the original maintainer.

外部の資源:

類似のパッケージ:

Core Ruby 1.8 libraries for the Merb MVC framework

Ruby-based MVC framework that is agnostic to ORM, JavaScript library, and template languages. Merb is plugin-based, so the core is small and well organized.

This package provides the core libraries that provide enough of Merb to run an application.

This package contains merb-core libraries for Ruby 1.8.

その他の libmerb-core-ruby1.8 関連パッケージ

  • 依存
  • 推奨
  • 提案
  • enhances
  • dep: liberubis-ruby (>= 2.6.2)
    A very fast eRuby implementation for ruby
  • dep: libextlib-ruby (>= 0.9.8)
    general Ruby class extensions for DataMapper and Merb
  • dep: libjson-ruby
    JSON library for Ruby (default Ruby version)
  • dep: libmime-types-ruby
    guess MIME type of files
  • dep: librack-ruby
    A modular Ruby webserver interface
  • dep: rake
    a ruby build program
  • dep: ruby1.8
    Interpreter of object-oriented scripting language Ruby 1.8

libmerb-core-ruby1.8 のダウンロード

すべての利用可能アーキテクチャ向けのダウンロード
アーキテクチャ パッケージサイズ インストールサイズ ファイル
all 142.6 kB856.0 kB [ファイル一覧]